<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Eviction Prevention Imperiled By State Cut | City Limits	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://citylimits.org/xmlrpc.php" />
<title>Eviction Prevention Imperiled By State Cut &#8211; City Limits</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/CL_logo_768-336x801.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/CL_logo_7681.png';
				} else {
					header_img = 'http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/CL_logo_768-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Feed" href="http://citylimits.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Comments Feed" href="http://citylimits.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="City Limits &raquo; iCal Feed" href="http://citylimits.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Eviction Prevention Imperiled By State Cut Comments Feed" href="http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citylimits.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='job-board-styles-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/nas/content/live/citylimitsorg/wp-content/themes/citylimits/css/job-board.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://citylimits.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-12-19%2023:43:23' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/citylimits/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/citylimits.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='http://citylimits.org/wp-json/' />
<link rel='prev' title='Chapter 1: Public Housing&amp;apos;s Last Stand' href='http://citylimits.org/2009/01/10/chapter-1-public-housings-last-stand/' />
<link rel='next' title='Where Is the Senate On Rent Regs Reform?' href='http://citylimits.org/2009/01/26/where-is-the-senate-on-rent-regs-reform/' />
<link rel="canonical" href="http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/" />
<link rel='shortlink' href='http://citylimits.org/?p=1611' />
<link rel="alternate" type="application/json+oembed" href="http://citylimits.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citylimits.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F&#038;format=xml" />
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
		{article:'auto'}
		);
		!function (e, f, u)
		{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }
		(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/citylimit/loader.js');
	</script>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@citylimitsnews">
							<meta property="og:title" content="Eviction Prevention Imperiled By State Cut" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/"/>
					<meta property="og:description" content="Housing advocates and clients were dismayed by the loss of the Homelessness Prevention Program -- and Legal Aid may file suit." />
					<meta name="description" content="Housing advocates and clients were dismayed by the loss of the Homelessness Prevention Program -- and Legal Aid may file suit." />
			<meta property="og:site_name" content="City Limits" /><meta property="og:image" content="http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg" /><link href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" rel="publisher" /><meta property="fb:app_id" content="153702741700852" /><link rel="apple-touch-icon" href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg"/><link rel="shortcut icon" href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/16.png"/><meta name="news_keywords" content="BRONX BUREAU, HOUSING and DEVELOPMENT, Manhattan, Foreclosures, Homelessness, Welfare"><meta name="original-source" content="http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/" /><meta name="syndication-source" content="http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-529003-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "City Limits"],
					["largo._setDomainName", "citylimits.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	</head>

<body class="post-template-default single single-post postid-1611 single-format-standard tribe-theme-parent-Largo tribe-theme-child-citylimits tribe-bar-is-disabled classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-black-bar" class="menu"><li id="menu-item-20666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="http://citylimits.org/jobs/add/">POST A JOB AD</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46373"><a href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2016/11/Media-Kit-2017-4.pdf">MEDIA KIT</a></li>
<li id="menu-item-21179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21179"><a href="http://citylimits.org/wp-login.php?loggedout=true">LOGIN</a></li>
<li id="menu-item-20681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20681"><a href="http://citylimits.org/events/community/add">POST EVENTS</a></li>
<li id="menu-item-20665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20665"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET OUR FREE NEWSLETTER</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0"><i class="icon-heart"></i>Join Us!</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://citylimits.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">
										<span><i class="icon-heart"></i>Join Us!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://citylimits.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://citylimits.org/"><img src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/CL_logo_768.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://citylimits.org/">
									<img src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/CL_logo_768.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-23141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-23141"><a href="http://citylimits.org/category/investigations/" class="dropdown-toggle">Investigations <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-33145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33145"><a href="http://citylimits.org/series/homecoming-with-hurdles-the-hunt-for-housing-work-and-healthcare-after-incarceration/">Homecoming with Hurdles: Health, Housing and Jobs for Ex-Offenders</a></li>
	<li id="menu-item-20814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20814"><a href="http://www.citylimits.org/series/deaths-disparities">Death’s Disparities: Health Inequality in New York City</a></li>
	<li id="menu-item-20812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20812"><a href="http://citylimits.org/series/communityboards">Community Boards in the Spotlight</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38457"><a href="http://citylimits.org/series/security-guards/">Security Guards: Weak Regs, Little Oversight</a></li>
	<li id="menu-item-20776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20776"><a href="http://citylimits.org/investigations/">MORE INVESTIGATIVE SERIES</a></li>
</ul>
</li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22371"><a href="http://citylimits.org/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-20625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20625"><a href="http://citylimits.org/category/news/housing-and-development/">Housing and Development</a></li>
	<li id="menu-item-373371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373371"><a href="http://citylimits.org/series/zonein">Zone In</a></li>
	<li id="menu-item-20627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20627"><a href="http://citylimits.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-20622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20622"><a href="http://citylimits.org/category/news/education/">Education</a></li>
	<li id="menu-item-20623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20623"><a href="http://citylimits.org/category/news/government/">Government</a></li>
	<li id="menu-item-20624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20624"><a href="http://citylimits.org/category/news/health-and-environment/">Health and Environment</a></li>
	<li id="menu-item-20626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20626"><a href="http://citylimits.org/category/news/justice/">Justice</a></li>
	<li id="menu-item-476383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476383"><a href="http://citylimits.org/series/cityplate/">Food</a></li>
	<li id="menu-item-476384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476384"><a href="http://citylimits.org/series/art-at-the-limits/">Arts</a></li>
	<li id="menu-item-38007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="http://citylimits.org/series/the-work-site">WorkSite</a></li>
	<li id="menu-item-51529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51529"><a href="http://citylimits.org/category/news/urbanerd/">UrbaNerd</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373"><a href="http://citylimits.org/category/news/citywire/">City Wire Blog</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22372"><a href="http://citylimits.org/category/news/bureaus/">BUREAUS <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-20614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20614"><a href="http://citylimits.org/category/news/bureaus/brooklyn/">Brooklyn Bureau</a></li>
		<li id="menu-item-20613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20613"><a href="http://citylimits.org/category/news/bureaus/bronx/">Bronx Bureau</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38008"><a href="http://citylimits.org/jobs/">Job Board</a></li>
<li id="menu-item-136737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136737"><a href="http://citylimits.org/category/video/">Video</a></li>
<li id="menu-item-595613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595613"><a href="http://citylimits.org/category/max-murphy-podcasts/">Podcasts</a></li>
<li id="menu-item-20727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20727"><a href="http://citylimits.org/citizens-toolkit/">Citizens&#8217; Toolkit</a></li>
<li id="menu-item-51530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51530"><a href="http://citylimits.org/category/opinion" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-754376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754376"><a href="http://citylimits.org/series/building-justice/">Building Justice: Race, Housing Policy and America&#8217;s Future</a></li>
	<li id="menu-item-315857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315857"><a href="http://www.citylimits.org/series/no-backspace">NoBackspace: Bold views for a changing city</a></li>
	<li id="menu-item-315856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315856"><a href="http://citylimits.org/category/news/city-views/">CityViews: Guest columns on issues and ideas</a></li>
	<li id="menu-item-51582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51582"><a href="http://citylimits.org/series/communitywire/">CommunityWire: Notices from advocates</a></li>
</ul>
</li>
<li id="menu-item-21611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21611"><a href="http://citylimits.org/events/" class="dropdown-toggle">Events <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-505537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505537"><a href="http://citylimits.org/events/">Events Calendar</a></li>
	<li id="menu-item-944483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944483"><a href="http://citylimits.org/events/community/add">Post an event</a></li>
</ul>
</li>
<li id="menu-item-1042426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042426"><a href="http://citylimits.org/series/zonein">ZoneIn</a></li>
<li id="menu-item-131195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131195"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&amp;p=oi&amp;m=1118365770080&amp;sit=8akiq8ajb&amp;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">Get the Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">
										<span>Join Us!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top Black Bar <b class="caret"></b>
										</a>
										<ul id="menu-top-black-bar-1" class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="http://citylimits.org/jobs/add/">POST A JOB AD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46373"><a href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2016/11/Media-Kit-2017-4.pdf">MEDIA KIT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21179"><a href="http://citylimits.org/wp-login.php?loggedout=true">LOGIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20681"><a href="http://citylimits.org/events/community/add">POST EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20665"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET OUR FREE NEWSLETTER</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="doubleclick_widget-9" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit'
					data-adunit='Brooklyn_Leaderboard_Ad_Slot'
					data-size-mapping='mapping1'></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://citylimits.org/">
						<span class="sitename" itemprop="name">City Limits</span>
						<span class="tagline" itemprop="description"> - In-depth reporting on New York City</span>
					</a>
				</h2>
			<a itemprop="url" href="http://citylimits.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>City Limits</strong>
		(http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-23141"><a href="http://citylimits.org/category/investigations/" class="dropdown-toggle">Investigations <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33145"><a href="http://citylimits.org/series/homecoming-with-hurdles-the-hunt-for-housing-work-and-healthcare-after-incarceration/">Homecoming with Hurdles: Health, Housing and Jobs for Ex-Offenders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20814"><a href="http://www.citylimits.org/series/deaths-disparities">Death’s Disparities: Health Inequality in New York City</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20812"><a href="http://citylimits.org/series/communityboards">Community Boards in the Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38457"><a href="http://citylimits.org/series/security-guards/">Security Guards: Weak Regs, Little Oversight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20776"><a href="http://citylimits.org/investigations/">MORE INVESTIGATIVE SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22371"><a href="http://citylimits.org/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20625"><a href="http://citylimits.org/category/news/housing-and-development/">Housing and Development</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373371"><a href="http://citylimits.org/series/zonein">Zone In</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20627"><a href="http://citylimits.org/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20622"><a href="http://citylimits.org/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20623"><a href="http://citylimits.org/category/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20624"><a href="http://citylimits.org/category/news/health-and-environment/">Health and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20626"><a href="http://citylimits.org/category/news/justice/">Justice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476383"><a href="http://citylimits.org/series/cityplate/">Food</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476384"><a href="http://citylimits.org/series/art-at-the-limits/">Arts</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="http://citylimits.org/series/the-work-site">WorkSite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51529"><a href="http://citylimits.org/category/news/urbanerd/">UrbaNerd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373"><a href="http://citylimits.org/category/news/citywire/">City Wire Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22372"><a href="http://citylimits.org/category/news/bureaus/">BUREAUS <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20614"><a href="http://citylimits.org/category/news/bureaus/brooklyn/">Brooklyn Bureau</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20613"><a href="http://citylimits.org/category/news/bureaus/bronx/">Bronx Bureau</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38008"><a href="http://citylimits.org/jobs/">Job Board</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136737"><a href="http://citylimits.org/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595613"><a href="http://citylimits.org/category/max-murphy-podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20727"><a href="http://citylimits.org/citizens-toolkit/">Citizens&#8217; Toolkit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51530"><a href="http://citylimits.org/category/opinion" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754376"><a href="http://citylimits.org/series/building-justice/">Building Justice: Race, Housing Policy and America&#8217;s Future</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315857"><a href="http://www.citylimits.org/series/no-backspace">NoBackspace: Bold views for a changing city</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315856"><a href="http://citylimits.org/category/news/city-views/">CityViews: Guest columns on issues and ideas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51582"><a href="http://citylimits.org/series/communitywire/">CommunityWire: Notices from advocates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21611"><a href="http://citylimits.org/events/" class="dropdown-toggle">Events <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505537"><a href="http://citylimits.org/events/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944483"><a href="http://citylimits.org/events/community/add">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042426"><a href="http://citylimits.org/series/zonein">ZoneIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131195"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&amp;p=oi&amp;m=1118365770080&amp;sit=8akiq8ajb&amp;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">Get the Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1611" class="hnews item post-1611 post type-post status-publish format-standard hentry category-bronx category-housing-and-development category-manhattan tag-foreclosures tag-homelessness tag-welfare" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Eviction Prevention Imperiled By State Cut</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2009-01-12T00:01:00+00:00">January 12, 2009</time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Eviction%20Prevention%20Imperiled%20By%20State%20Cut&url=http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F&via=citylimitsnews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Eviction%20Prevention%20Imperiled%20By%20State%20Cut&body=Housing%20advocates%20and%20clients%20were%20dismayed%20by%20the%20loss%20of%20the%20Homelessness%20Prevention%20Program%20--%20and%20Legal%20Aid%20may%20file%20suit.http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://citylimits.org/category/news/bureaus/bronx/"><i class="icon-link"></i> <span>More on BRONX BUREAU</span></a></li>
<li><a href="http://citylimits.org/category/news/bureaus/bronx/feed/"><i class="icon-rss"></i> <span>Subscribe to BRONX BUREAU</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Housing advocates and clients were dismayed by the loss of the Homelessness Prevention Program &#8212; and Legal Aid may file suit.
" />
<meta itemprop="datePublished" content="2009-01-12T00:01:00+00:00" />
<meta itemprop="dateModified" content="2014-10-27T16:03:37+00:00" />

	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<div class="wp-caption module image alignnone" style="max-width: 600px;">
   <img src="" alt="" width="600" height="400"></p>
<p class="wp-media-credit">
<p class="wp-caption-text">
</div>
<p>When the budget ax falls on social programs, adherence to the wisdom that an ounce of prevention is worth a pound of cure is often the first casualty. But even veteran social service workers were caught off guard by cuts in the budget Gov. Paterson unveiled last month, which included the elimination of a program to help low-income New Yorkers stay in their homes and out of the costly shelter system for the homeless. </p>
<p>The state expects to save $5 million by axing the Homelessness Prevention Program, which connects embattled renters to everything from legal advice to one-time emergency payments for rent arrears. HPP providers, under contract from the state, also serve as a gateway to a major rent subsidy for families on public assistance, the Family Eviction Prevention Supplement, or FEPS. Unique to New York City, FEPS helps families that receive welfare to cope with the city&rsquo;s high rents. In 2008, 6,680 households received eviction prevention services through HPP, the vast majority of which &ndash; about 6,000 households &ndash; used FEPS to meet their monthly rent.</p>
<p>&ldquo;This cut is going to blow a hole in what is left of the social safety net,&rdquo; said Steven Banks, Attorney-in-Chief at the Legal Aid Society. FEPS emerged out of a 1987 Legal Aid Society suit, <a href=http://www.legal-aid.org/en/whatwedo/lawreform/civillawreformunit/activecases/publicbenefits/jiggettsvdowling.aspx>Jiggetts v. Dowling</a>, which advocated for a higher rental allowance on behalf of welfare recipients. (For previous coverage of the transition from the Jiggetts subsidy to FEPS, see City Limits Weekly #485, May 16, 2005, <a href=http://citylimits.org/content/articles/viewarticle.cfm?article_id=1719>No More Jiggetts? State Launches Rent Subsidy</a>.) Currently, the monthly rental allowance for a family of four on public assistance is $450; FEPS brings the total to $900. </p>
<p>On the heels of Paterson&rsquo;s budget announcement, the city&rsquo;s Department of Homeless Services reported the highest tally of families sleeping in homeless shelters since the city began counting in 1982. If the program that administers FEPS disappears, advocates warn, thousands more could face eviction and end up in the shelter system. &ldquo;Foreclosures are going up, evictions are up. Why eliminate this program now, when it&rsquo;s needed most?&rdquo; asked Christine Roland, director of Housing and Homelessness Prevention at the Queens Community House.</p>
<p>Roland and other HPP providers argue that the cost of rental subsidies&mdash;and the programs to administer them&mdash; pales by comparison to the cost of municipal shelter. A one-year stay in a services-rich family shelter costs more than $36,000 per family, whereas the annual cost of eviction prevention and the FEPS subsidy is around $6,000.</p>
<p><b>Holding On</b></p>
<p>Nancy Maldonado, a single mother of four, is certain her family would have ended up in city shelter if it weren&rsquo;t for the help she receives from the Citizens Advice Bureau. Her income as a coordinator for a tutoring company doesn&rsquo;t cover expenses, and FEPS enables her to pay $822.30 a month for a one-bedroom apartment in the Bedford Park area of the Bronx. She still owes rent arrears, however, and a &#8220;sanction,&#8221; or penalty, placed on her public assistance record freezes those back payments, putting her family in danger of eviction once again.</p>
<p>&ldquo;My children were scared. I had a family meeting to let them know what was happening, so they wouldn&rsquo;t be surprised if something came up,&rdquo; Maldonado said last week from a waiting room at a public assistance office, where she had appeared armed with paperwork to fight the sanction. Her HPP caseworker helped prepare her for the meeting, and also gave her letters to present to a housing court judge. &ldquo;I told her that I didn&rsquo;t want to become homeless or go to a shelter,&rdquo; Maldonado said. &ldquo;Public assistance is not helping. They do things in error. If [my caseworker] hadn&rsquo;t been there to provide the HPP letters, I&rsquo;d probably be homeless.&rdquo;<br />~<br />FEPS funding, which comes from federal, state, and city streams, is unaffected by state budget cuts. But most applications are processed by HPP caseworkers whose jobs are on the chopping block. The five HPP providers in New York City&mdash;CAMBA, Catholic Charities, Citizens Advice Bureau, Queens Community House, and the Northern Manhattan Improvement Coalition&mdash;have offices in welfare centers across the city, and work closely with caseworkers from the Human Resources Administration, the city welfare agency. The Citizens Advice Bureau alone employs 25 caseworkers to staff its eviction prevention program, which administered 2,700 FEPS grants to Bronx families last year. </p>
<p>Connie Ress, a spokeswoman with the Human Resources Administration (HRA), said she didn&rsquo;t know if welfare recipients would be able to send their FEPS application directly to the government in the future. Currently, families must apply through one of the nonprofits licensed to complete the lengthy form. HRA hopes that current providers will continue to administer the program free of charge. &ldquo;This isn&rsquo;t about people not getting rent, it&rsquo;s about nonprofits not getting a fee to submit applications,&rdquo; Ress said. &ldquo;I assume they&rsquo;ll continue to help people.&#8221;</p>
<p>The state Office of Temporary and Disability Assistance, which oversees both HHP and FEPS, is making a similar assumption. &#8220;The governor&rsquo;s budget continues to fund the needed rent supplement programs in New York City which help house homeless families and keep families from being evicted. These programs are similar to rent supplement programs that are operated in other social services districts,&#8221; OTDA spokesman Michael Hayes said today. &#8220;However, in these other districts, the outreach and eligibility services for these are provided by the local social services district and are not paid for or contracted out by New York State OTDA. The rent supplement programs in NYC must be a shared responsibility between the city and the state. The state will help to continue to fund the assistance and benefits of these programs and the city must provide the outreach and eligibility services for these programs.&#8221;</p>
<p>HRA did not comment on how it views the suggestion of a &#8220;shared responsibility&#8221; in a time of dramatic city budget cuts to match the state&#8217;s massive reductions.</p>
<p><b>More Litigation Ahead?</b></p>
<p>Not everyone in homeless services would mourn the loss of the Homelessness Prevention Program. Ralph da Costa Nunez, director of the Institute for Children and Poverty, argues that young homeless families are often better off in city-run transitional housing, where they can access job training, child care, and health services under one roof. &ldquo;Service providers are concerned because they want to help families, but this is a Band-Aid,&rdquo; said Nunez, who served as deputy director under Mayor Koch for the Mayor&#8217;s Office of Homeless Services. &ldquo;Families in trouble today will be in trouble tomorrow. Prevention money just postpones the inevitable.&rdquo;</p>
<p>The city&rsquo;s Department of Homeless Services would not comment on the elimination of the state-run Homelessness Prevention Program. However, in an interview with City Limits in September, DHS Commissioner Robert Hess said that he considered HRA programs&mdash;which include eviction prevention and the FEPS subsidy&mdash;an integral part of homelessness prevention efforts. DHS administers its own prevention program, HomeBase, which is targeted to families that have already come in contact with the shelter system. HomeBase, however, is dwarfed by HRA rent subsidies, which accounted for nearly 84 percent of total homelessness prevention spending in 2007, according to the Independent Budget Office. </p>
<p>If the elimination of HPP caseworkers causes the application process to grind to a halt, the door for new FEPS cases could shut as soon as April 1, the beginning of the state&#8217;s fiscal year. &ldquo;They must not realize how many poor tenants rely on FEPS to stay in their homes,&rdquo; said Kenneth Rosenfeld, legal director at the Upper Manhattan Improvement Coalition, another HPP provider.</p>
<p>State officials say there has been no mistake. &ldquo;The budget this year obviously involved many difficult decisions. They were considered very carefully,&rdquo; said Jeffrey Gordon, spokesman for the state Department of Budget. &ldquo;We examined all programs that were not mandated by state or federal law.&rdquo;</p>
<p>The Legal Aid Society is prepared to argue that FEPS is indeed a mandated program, the product of a Supreme Court ruling on the state&rsquo;s obligations to welfare recipients. &ldquo;It does little good to have emergency grants exist on the books if the not-for-profit and legal services programs that help families get assistance they need are eliminated,&rdquo; said attorney Banks. The legal organization is considering further litigation if the budget cuts proceed as planned.</p>
<p><a href=mailto:editor@citylimits.org> &#8211; Lindsey McCormack</a></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1611 -->
	<div id="comments" class="clearfix">
	
	
			<h2 id="comments-title">
			One thought on &ldquo;<span>Eviction Prevention Imperiled By State Cut</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-20837">
			<article id="comment-20837" class="comment">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://2.gravatar.com/avatar/5c5f219557f6efecfe9a3e7014fca63d?s=68&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5c5f219557f6efecfe9a3e7014fca63d?s=136&amp;d=mm&amp;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' /><span class="fn">Maria S.</span> on <a href="http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/#comment-20837"><time pubdate datetime="2017-01-25T12:48:50+00:00">January 25, 2017 at 12:48 pm</time></a> <span class="says">said:</span>
											</div><!-- .comment-author .vcard -->

					
				</footer>

				<div class="comment-content"><p>This information is extremely scary. I have the feps program also 3 gaughters which 2 are under aged. Im currently on disability and at risk of becoming homeless. I no longer have a lease from my landlord and he needs me to vacate my aparment A.S.A.P. Its the middle of winter and nearly impossible to find a 2 bedroom apartment for $1,100. Unless u move to a terrible naighborhood thats infested with drugs and violence. Its a shame what New York city has become.</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='http://citylimits.org/2009/01/12/eviction-prevention-imperiled-by-state-cut/?replytocom=20837#respond' onclick='return addComment.moveForm( "comment-20837", "20837", "respond", "1611" )' aria-label='Reply to Maria S.'>Reply <span>&darr;</span></a>				</div><!-- .reply -->
			</article><!-- #comment-## -->

		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2009/01/12/eviction-prevention-imperiled-by-state-cut/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://citylimits.org/wp-comments-post.php?wpe-comment-post=citylimitsorg" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="477e0bdc22" /></p><p class="ctct-subscribe" style="clear: both;"><label for="ctct-comment-subscribe"><input type="checkbox" name="ctct-subscribe" id="ctct-comment-subscribe" value="subscribe" style="width: auto;"  /> Subscribe me to your mailing list</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="168"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="doubleclick_widget-10" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='Brooklyn_Ad_Slot3_300x250'
					data-size-mapping='mapping2'></div></aside><aside id="widget_sp_image-24" class="widget widget-2 even default widget_sp_image clearfix"><a href="http://citylimits.org/series/zonein" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="336" height="229" alt="" class="attachment-medium aligncenter" style="" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/ziREPLACE-336x229.jpg" /></a></aside><aside id="widget_sp_image-29" class="widget widget-3 odd default widget_sp_image clearfix"><h3 class="widgettitle">Make the News!</h3><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0" target="_blank" class="widget_sp_image-image-link image-click-track" title="Make the News!"><img width="508" height="168" alt="Make the News!" class="attachment-large aligncenter" style="" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/support.jpg" /></a><div class="widget_sp_image-description" ><p>Help create the independent journalism NYC needs!</p>
</div></aside><aside id="gform_widget-3" class="widget widget-4 even default gform_widget clearfix"><h3 class="widgettitle">Get the Jobs Bulletin</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_22' ><form method='post' enctype='multipart/form-data'  id='gform_22'  action='/2009/01/12/eviction-prevention-imperiled-by-state-cut/'>
                        <div class='gform_heading'>
                            <span class='gform_description'>City Limits is the destination for job-seekers who want to make a difference and the employers who seek them. Learn about your next gig in our weekly rundown.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_22' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_22_1' >Your email address</label><div class='ginput_complex ginput_container ginput_container_email' id='input_22_1_container'>
                                <span id='input_22_1_1_container' class='ginput_left'>
                                    <input class='' type='text' name='input_1' id='input_22_1' value='' tabindex='1'     aria-invalid="false"/>
                                    <label for='input_22_1' >Enter Email</label>
                                </span>
                                <span id='input_22_1_2_container' class='ginput_right'>
                                    <input class='' type='text' name='input_1_2' id='input_22_1_2' value='' tabindex='2'    aria-invalid="false"/>
                                    <label for='input_22_1_2' >Confirm Email</label>
                                </span>
                                <div class='gf_clear gf_clear_complex'></div>
                            </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_22' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_22"]){return false;}  window["gf_submitting_22"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} window["gf_submitting_22"]=true;  jQuery("#gform_22").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_22' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='22' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_22' value='WyJbXSIsIjI3ZGYyNTY1MjAwNWU5MWExYjU4N2UyMGJlOTEzZmJmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_22' id='gform_target_page_number_22' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_22' id='gform_source_page_number_22' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 22) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [22, 1]) } ); </script></aside>
<aside id="wpjb-recent-jobs-7" class="widget widget-5 odd default widget_wpjb-recent-jobs clearfix"><h3 class="widgettitle">THE JOB BOARD</h3>
<div class="wpjb wpjb-widget">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/office-of-trustee-and-fellowship-affairs/">Office of Trustee and Fellowship Affairs</a></span><br/>
                <span class="wpjb-sub">New York, NY <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/grants-and-contracts-administrator/">Grants and Contracts Administrator</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/program-associate-homeowner-hub/">Program Associate - Homeowner Hub</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/bilingual-program-associate-homeowner-hub/">Bilingual Program Associate - Homeowner Hub</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/regional-vice-president-northeast-region/">REGIONAL VICE PRESIDENT, NORTHEAST REGION</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="http://citylimits.org/jobs">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</aside><aside id="widget_sp_image-21" class="widget widget-6 even default widget_sp_image clearfix"><h3 class="widgettitle">Our Supporters</h3><a href="http://citylimits.org/our-supporters/" target="_self" class="widget_sp_image-image-link image-click-track" title="Our Supporters"><img width="771" height="500" alt="Our Supporters" class="attachment-large aligncenter" style="" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/suppo-771x500.jpg" /></a></aside><aside id="tribe-mini-calendar-4" class="widget widget-7 odd default tribe_mini_calendar_widget clearfix"><h3 class="widgettitle">Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="1" data-eventDate="2017-01-01" data-tax-query="" data-nonce="5c15f8fbcf">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2016-12-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2016-12-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2016-12-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2016-12-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2016-12-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2016-12-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-01-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-01-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-01-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-01-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-01-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-01-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-01-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-01-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-01-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-01-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-01-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-01-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-01-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-01-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-01-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-01-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-01-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-01-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-01-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-01-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-01-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-01-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-01-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-01-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-01-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2017-01-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2017-01-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2017-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-01-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-01-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-1">
		<a href="#" data-day="2017-01-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2017-02-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-450741 tribe-clearfix tribe-events-category-none tribe-events-venue-450743 tribe-events-first tribe-events-last">
				
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Fri</span>
		
		<span
			class="list-daynumber">27</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://citylimits.org/event/one-stop-shop-for-all-beauty-needs-at-amazingly-good-price/" rel="bookmark">One-stop Shop for All Beauty Needs at Amazingly Good Price</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 11, 2016 @ 8:30 am</span> - <span class="tribe-event-date-end">March 10, 2017 @ 9:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="largo-donate-widget-8" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle"><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">MAKE NEWS</a></h3>
            <p>City Limits is a nonprofit. We depend on the generosity of readers and foundations to support our reporting.</p>
            <a class="btn btn-primary" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">JOIN US</a>

		</aside><aside id="search-4" class="widget widget-2 even default widget_search clearfix"><h3 class="widgettitle">Search our site</h3><form class="form-search" role="search" method="get" action="http://citylimits.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="nav_menu-6" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-more-container"><ul id="menu-more" class="menu"><li id="menu-item-20593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20593"><a href="http://citylimits.org/about-us/">ABOUT US</a></li>
<li id="menu-item-46288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46288"><a href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/files/2016/06/40th-Anniversary-Media-Kit-Update-2.compressed-1.pdf">ADVERTISE</a></li>
<li id="menu-item-38272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38272"><a href="http://citylimits.org/our-appearances/">OUR APPEARANCES</a></li>
<li id="menu-item-20592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20592"><a href="http://citylimits.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-23722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23722"><a href="http://citylimits.org/our-supporters/">OUR SUPPORTERS</a></li>
<li id="menu-item-20648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20648"><a href="http://citylimits.org/privacy-and-other-policies/">PRIVACY POLICY</a></li>
<li id="menu-item-1186599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1186599"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET THE NEWSLETTER</a></li>
</ul></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-donate-widget-3" class="widget widget-1 odd rev largo-donate clearfix"><h3 class="widgettitle"><a href="http://citylimits.org/citizens-toolkit/">TAKE ACTION</a></h3>
            <p>Use our resource guide to make a difference.</p>
            <a class="btn btn-primary" href="http://citylimits.org/citizens-toolkit/">CITIZENS TOOLKIT</a>

		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, City Limits</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
		{flush: true}
		);
	</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-529003-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "City Limits"],
					["largo._setDomainName", "citylimits.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Eviction%20Prevention%20Imperiled%20By%20State%20Cut&url=http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F&via=citylimitsnews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Eviction%20Prevention%20Imperiled%20By%20State%20Cut&body=Housing%20advocates%20and%20clients%20were%20dismayed%20by%20the%20loss%20of%20the%20Homelessness%20Prevention%20Program%20--%20and%20Legal%20Aid%20may%20file%20suit.http%3A%2F%2Fcitylimits.org%2F2009%2F01%2F12%2Feviction-prevention-imperiled-by-state-cut%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://citylimits.org/category/news/bureaus/bronx/"><i class="icon-link"></i> <span>More on BRONX BUREAU</span></a></li>
<li><a href="http://citylimits.org/category/news/bureaus/bronx/feed/"><i class="icon-rss"></i> <span>Subscribe to BRONX BUREAU</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/jquery.idTabs.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/citylimits.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[728,90]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[908,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[908,1],"ad_sizes":[[300,250]]}]},"targeting":{"Page":["single"],"Category":["bronx","housing-and-development","manhattan"],"Tag":["foreclosures","homelessness","welfare"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1291657',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["bronx","housing-and-development","manhattan"],"Tag":["foreclosures","homelessness","welfare"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[728,90]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[908,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[908,1],"ad_sizes":[[300,250]]}]}				});
			</script>
		
</body>
</html>
