<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		Backers of Community Land Trusts Seek to Broaden Support | City Limits	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://citylimits.org/xmlrpc.php" />
<title>Backers of Community Land Trusts Seek to Broaden Support &#8211; City Limits</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/CL_logo_768-336x801.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/CL_logo_7681.png';
				} else {
					header_img = 'http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/CL_logo_768-1.png';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
	<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Feed" href="http://citylimits.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Comments Feed" href="http://citylimits.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="City Limits &raquo; iCal Feed" href="http://citylimits.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Backers of Community Land Trusts Seek to Broaden Support Comments Feed" href="http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citylimits.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='job-board-styles-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/nas/content/live/citylimitsorg/wp-content/themes/citylimits/css/job-board.css?ver=4.7.2' type='text/css' media='screen' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='http://citylimits.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-12-19%2023:43:23' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/citylimits/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/citylimits.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='http://citylimits.org/wp-json/' />
<link rel='prev' title='Figuring Out When the Bus is Coming is Easier, but far From Easy, for Bronx Straphangers' href='http://citylimits.org/2017/02/07/figuring-out-when-the-bus-is-coming-is-easier-but-far-from-easy-for-bronx-straphangers/' />
<link rel="canonical" href="http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/" />
<link rel='shortlink' href='http://citylimits.org/?p=1206715' />
<link rel="alternate" type="application/json+oembed" href="http://citylimits.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citylimits.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F&#038;format=xml" />
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
		{article:'auto'}
		);
		!function (e, f, u)
		{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }
		(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/citylimit/loader.js');
	</script>
	
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@citylimitsnews">
							<meta property="og:title" content="Backers of Community Land Trusts Seek to Broaden Support" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/"/>
					<meta property="og:description" content="Energized that the city is expressing interest in the model of community-based, nonprofit ownership of land for affordable housing and other uses, groups who back the approach are trying to transform its constituency from wonky to widespread." />
					<meta name="description" content="Energized that the city is expressing interest in the model of community-based, nonprofit ownership of land for affordable housing and other uses, groups who back the approach are trying to transform its constituency from wonky to widespread." />
			<meta property="og:site_name" content="City Limits" /><meta property="og:image" content="http://citylimits.org/wp-content/uploads/2017/02/vacant.jpg" /><link href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" rel="publisher" /><meta property="fb:app_id" content="153702741700852" /><link rel="apple-touch-icon" href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg"/><link rel="shortcut icon" href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/16.png"/><meta name="news_keywords" content="HOUSING and DEVELOPMENT, Community Development, community land trusts, de Blasio, housing"><meta name="original-source" content="http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/" /><meta name="syndication-source" content="http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/" /><meta name="standout" content="http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/"/>			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-529003-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "City Limits"],
					["largo._setDomainName", "citylimits.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	</head>

<body class="post-template-default single single-post postid-1206715 single-format-standard tribe-theme-parent-Largo tribe-theme-child-citylimits tribe-bar-is-disabled classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-black-bar" class="menu"><li id="menu-item-20666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="http://citylimits.org/jobs/add/">POST A JOB AD</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46373"><a href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2016/11/Media-Kit-2017-4.pdf">MEDIA KIT</a></li>
<li id="menu-item-21179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21179"><a href="http://citylimits.org/wp-login.php?loggedout=true">LOGIN</a></li>
<li id="menu-item-20681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20681"><a href="http://citylimits.org/events/community/add">POST EVENTS</a></li>
<li id="menu-item-20665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20665"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET OUR FREE NEWSLETTER</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0"><i class="icon-heart"></i>Join Us!</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="http://citylimits.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">
										<span><i class="icon-heart"></i>Join Us!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="http://citylimits.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="http://citylimits.org/"><img src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/CL_logo_768.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="http://citylimits.org/">
									<img src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2014/10/CL_logo_768.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-23141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-23141"><a href="http://citylimits.org/category/investigations/" class="dropdown-toggle">Investigations <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-33145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33145"><a href="http://citylimits.org/series/homecoming-with-hurdles-the-hunt-for-housing-work-and-healthcare-after-incarceration/">Homecoming with Hurdles: Health, Housing and Jobs for Ex-Offenders</a></li>
	<li id="menu-item-20814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20814"><a href="http://www.citylimits.org/series/deaths-disparities">Death’s Disparities: Health Inequality in New York City</a></li>
	<li id="menu-item-20812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20812"><a href="http://citylimits.org/series/communityboards">Community Boards in the Spotlight</a></li>
	<li id="menu-item-38457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38457"><a href="http://citylimits.org/series/security-guards/">Security Guards: Weak Regs, Little Oversight</a></li>
	<li id="menu-item-20776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20776"><a href="http://citylimits.org/investigations/">MORE INVESTIGATIVE SERIES</a></li>
</ul>
</li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22371"><a href="http://citylimits.org/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-20625" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20625"><a href="http://citylimits.org/category/news/housing-and-development/">Housing and Development</a></li>
	<li id="menu-item-373371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373371"><a href="http://citylimits.org/series/zonein">Zone In</a></li>
	<li id="menu-item-20627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20627"><a href="http://citylimits.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-20622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20622"><a href="http://citylimits.org/category/news/education/">Education</a></li>
	<li id="menu-item-20623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20623"><a href="http://citylimits.org/category/news/government/">Government</a></li>
	<li id="menu-item-20624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20624"><a href="http://citylimits.org/category/news/health-and-environment/">Health and Environment</a></li>
	<li id="menu-item-20626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20626"><a href="http://citylimits.org/category/news/justice/">Justice</a></li>
	<li id="menu-item-38007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="http://citylimits.org/series/the-work-site">WorkSite</a></li>
	<li id="menu-item-51529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51529"><a href="http://citylimits.org/category/news/urbanerd/">UrbaNerd</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373"><a href="http://citylimits.org/category/news/citywire/">City Wire Blog</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-22372"><a href="http://citylimits.org/category/news/bureaus/">BUREAUS <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-20614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20614"><a href="http://citylimits.org/category/news/bureaus/brooklyn/">Brooklyn Bureau</a></li>
		<li id="menu-item-20613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20613"><a href="http://citylimits.org/category/news/bureaus/bronx/">Bronx Bureau</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1042426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042426"><a href="http://citylimits.org/series/zonein">ZoneIn</a></li>
<li id="menu-item-51530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51530"><a href="http://citylimits.org/category/opinion" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-754376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754376"><a href="http://citylimits.org/series/building-justice/">Building Justice: Race, Housing Policy and America&#8217;s Future</a></li>
	<li id="menu-item-315857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315857"><a href="http://www.citylimits.org/series/no-backspace">NoBackspace: Bold views for a changing city</a></li>
	<li id="menu-item-315856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315856"><a href="http://citylimits.org/category/news/city-views/">CityViews: Guest columns on issues and ideas</a></li>
	<li id="menu-item-51582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51582"><a href="http://citylimits.org/series/communitywire/">CommunityWire: Notices from advocates</a></li>
</ul>
</li>
<li id="menu-item-476383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-476383"><a href="http://citylimits.org/series/cityplate/" class="dropdown-toggle">Food &#038; Arts <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-476384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476384"><a href="http://citylimits.org/series/art-at-the-limits/">Art at the Limits</a></li>
	<li id="menu-item-1206967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206967"><a href="http://citylimits.org/series/cityplate/">CityPlate</a></li>
</ul>
</li>
<li id="menu-item-136737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136737"><a href="http://citylimits.org/category/video/">Video</a></li>
<li id="menu-item-595613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595613"><a href="http://citylimits.org/category/max-murphy-podcasts/">Podcasts</a></li>
<li id="menu-item-20727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20727"><a href="http://citylimits.org/citizens-toolkit/">Citizens&#8217; Toolkit</a></li>
<li id="menu-item-38008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38008"><a href="http://citylimits.org/jobs/">Job Ads</a></li>
<li id="menu-item-21611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21611"><a href="http://citylimits.org/events/" class="dropdown-toggle">Events <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-505537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505537"><a href="http://citylimits.org/events/">Events Calendar</a></li>
	<li id="menu-item-944483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944483"><a href="http://citylimits.org/events/community/add">Post an event</a></li>
</ul>
</li>
<li id="menu-item-131195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131195"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&amp;p=oi&amp;m=1118365770080&amp;sit=8akiq8ajb&amp;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">Free Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">
										<span>Join Us!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top Black Bar <b class="caret"></b>
										</a>
										<ul id="menu-top-black-bar-1" class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20666"><a href="http://citylimits.org/jobs/add/">POST A JOB AD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46373"><a href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/blogs.dir/51/files/2016/11/Media-Kit-2017-4.pdf">MEDIA KIT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21179"><a href="http://citylimits.org/wp-login.php?loggedout=true">LOGIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20681"><a href="http://citylimits.org/events/community/add">POST EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20665"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET OUR FREE NEWSLETTER</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="doubleclick_widget-9" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit'
					data-adunit='Brooklyn_Leaderboard_Ad_Slot'
					data-size-mapping='mapping1'></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="http://citylimits.org/">
						<span class="sitename" itemprop="name">City Limits</span>
						<span class="tagline" itemprop="description"> - In-depth reporting on New York City</span>
					</a>
				</h2>
			<a itemprop="url" href="http://citylimits.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="http://citylimits.org/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>City Limits</strong>
		(http://citylimits.org/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-23141"><a href="http://citylimits.org/category/investigations/" class="dropdown-toggle">Investigations <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33145"><a href="http://citylimits.org/series/homecoming-with-hurdles-the-hunt-for-housing-work-and-healthcare-after-incarceration/">Homecoming with Hurdles: Health, Housing and Jobs for Ex-Offenders</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20814"><a href="http://www.citylimits.org/series/deaths-disparities">Death’s Disparities: Health Inequality in New York City</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20812"><a href="http://citylimits.org/series/communityboards">Community Boards in the Spotlight</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38457"><a href="http://citylimits.org/series/security-guards/">Security Guards: Weak Regs, Little Oversight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20776"><a href="http://citylimits.org/investigations/">MORE INVESTIGATIVE SERIES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22371"><a href="http://citylimits.org/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20625"><a href="http://citylimits.org/category/news/housing-and-development/">Housing and Development</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373371"><a href="http://citylimits.org/series/zonein">Zone In</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20627"><a href="http://citylimits.org/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20622"><a href="http://citylimits.org/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20623"><a href="http://citylimits.org/category/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20624"><a href="http://citylimits.org/category/news/health-and-environment/">Health and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20626"><a href="http://citylimits.org/category/news/justice/">Justice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="http://citylimits.org/series/the-work-site">WorkSite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51529"><a href="http://citylimits.org/category/news/urbanerd/">UrbaNerd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22373"><a href="http://citylimits.org/category/news/citywire/">City Wire Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-22372"><a href="http://citylimits.org/category/news/bureaus/">BUREAUS <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20614"><a href="http://citylimits.org/category/news/bureaus/brooklyn/">Brooklyn Bureau</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20613"><a href="http://citylimits.org/category/news/bureaus/bronx/">Bronx Bureau</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042426"><a href="http://citylimits.org/series/zonein">ZoneIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51530"><a href="http://citylimits.org/category/opinion" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754376"><a href="http://citylimits.org/series/building-justice/">Building Justice: Race, Housing Policy and America&#8217;s Future</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315857"><a href="http://www.citylimits.org/series/no-backspace">NoBackspace: Bold views for a changing city</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315856"><a href="http://citylimits.org/category/news/city-views/">CityViews: Guest columns on issues and ideas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51582"><a href="http://citylimits.org/series/communitywire/">CommunityWire: Notices from advocates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-476383"><a href="http://citylimits.org/series/cityplate/" class="dropdown-toggle">Food &#038; Arts <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476384"><a href="http://citylimits.org/series/art-at-the-limits/">Art at the Limits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206967"><a href="http://citylimits.org/series/cityplate/">CityPlate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136737"><a href="http://citylimits.org/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595613"><a href="http://citylimits.org/category/max-murphy-podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20727"><a href="http://citylimits.org/citizens-toolkit/">Citizens&#8217; Toolkit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38008"><a href="http://citylimits.org/jobs/">Job Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21611"><a href="http://citylimits.org/events/" class="dropdown-toggle">Events <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505537"><a href="http://citylimits.org/events/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944483"><a href="http://citylimits.org/events/community/add">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131195"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&amp;p=oi&amp;m=1118365770080&amp;sit=8akiq8ajb&amp;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">Free Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1206715" class="hnews item post-1206715 post type-post status-publish format-standard has-post-thumbnail hentry category-housing-and-development tag-community-development tag-community-land-trusts tag-de-blasio tag-housing neighborhoods-bay-street neighborhoods-bushwick neighborhoods-chinatown neighborhoods-far-rockaway neighborhoods-east-harlem neighborhoods-east-new-york neighborhoods-flushing-west neighborhoods-gowanus neighborhoods-inwood neighborhoods-jerome-avenue neighborhoods-long-island-city neighborhoods-southern-boulevard prominence-homepage-featured prominence-top-story post-type-news series-zonein top-term-post_tag-community-development featured-media featured-media-image" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">Backers of Community Land Trusts Seek to Broaden Support</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="http://citylimits.org/author/abigail-savitch-lew/" title="Read All Posts By Abigail Savitch-Lew" rel="author">Abigail Savitch-Lew</a></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-02-07T09:18:23+00:00"><span class="time-ago">5 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Backers%20of%20Community%20Land%20Trusts%20Seek%20to%20Broaden%20Support&url=http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F&via=citylimitsnews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Backers%20of%20Community%20Land%20Trusts%20Seek%20to%20Broaden%20Support&body=Energized%20that%20the%20city%20is%20expressing%20interest%20in%20the%20model%20of%20community-based%2C%20nonprofit%20ownership%20of%20land%20for%20affordable%20housing%20and%20other%20uses%2C%20groups%20who%20back%20the%20approach%20are%20trying%20to%20transform%20its%20constituency%20from%20wonky%20to%20widespread.http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://citylimits.org/tag/community-development/"><i class="icon-link"></i> <span>More on Community Development</span></a></li>
<li><a href="http://citylimits.org/tag/community-development/feed/"><i class="icon-rss"></i> <span>Subscribe to Community Development</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Energized that the city is expressing interest in the model of community-based, nonprofit ownership of land for affordable housing and other uses, groups who back the approach are trying to transform its constituency from wonky to widespread.
" />
<meta itemprop="datePublished" content="2017-02-07T09:18:23+00:00" />
<meta itemprop="dateModified" content="2017-02-07T13:47:41+00:00" />
<meta itemprop="image" content="http://citylimits.org/wp-content/uploads/2017/02/vacant-140x140.jpg" />
	</header><!-- / entry header -->

	<div class="hero is-image ">
	<img width="600" height="401" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/vacant.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/vacant.jpg 600w, http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/vacant-336x225.jpg 336w" sizes="(max-width: 600px) 100vw, 600px" />				<p class="wp-media-credit">Adi Talwar</p>
						<p class="wp-caption-text">The city has an inventory of land, like this plot at 22 Suydam Place in Brooklyn, that could be handed over to private developers along with housing subsidies or instead be made part of a CLT.</p>
		</div>

	<div class="entry-content clearfix" itemprop="articleBody">
		<p>The community land trust movement is gaining momentum across the city, in part buoyed by the de Blasio administration&#8217;s announcement <a href="citylimits.org/2017/01/10/de-blasio-admin-opens-door-to-community-land-trusts/">last month</a> that it will consider proposals from community land trusts groups to develop public parcels in several boroughs.  </p>
<p>A community land trust is a non-profit, community-governed entity that obtains land, taking it out of the speculative market, and ensures the entities on that land (whether subsidized housing, community gardens or commercial enterprises) remain affordable in perpetuity.</p>
<p>With the February 28 deadline to respond to the Department of Housing Preservation and Development (HPD)&#8217;s Request for Expressions of Interest (RFEI) quickly approaching, community land trust organizers met last Thursday to discuss their responses. Some of those planning to respond, such as the Mott Haven-Port Morris Community Land Trust and the East Harlem Community Land Trust, are grassroots groups already incorporated as 501c3s that have been advocating for control of city-owned properties over the past couple years and now see the RFEI as their opportunity to take another step toward realizing their missions.</p>
<p>Meanwhile in Inwood, where the city recently announced a plan to redevelop the Inwood library with a new library facility and rent-restricted housing, community residents have begun insisting that instead of selling the land to a private developer, the city give it to a community land trust, allowing neighborhood residents to govern its development. </p>
<p><b><center>*  *  *  *<br />
<a href="http://citylimits.org/neighborhoods/inwood/" target="_blank">Read more</a><br />
on the Inwood Rezoning<br />
*  *  *  *</b></center></p>
<p>Maya Bhardwaj, an Inwood organizer with Faith in New York, said that residents don&#8217;t want <a href="http://citylimits.org/2016/11/10/citys-plans-for-public-land-in-housing-push-come-under-scrutiny/">business as usual</a>—where the city gives public land to a developer, along with impermanent subsidies that require only a small portion of units be reserved for extremely low income families. If the land instead belonged to a community land trust, Bhardwaj argues, neighborhood representatives could make their own decisions about how to develop the land—such as to work with a non-profit housing developer that is committed to providing deeper affordability.  </p>
<p>Community land trusts were also at the center of a panel discussion in the Bronx on Friday entitled &#8220;Gentrification Is Not Inevitable: Land Trusts + Cooperatives.&#8221; The event drew a crowd of Bronxites, including many learning about community land trusts for the first time. Organizers from Picture the Homeless brought community land trust-themed board games and comic books to elucidate the concept for learners of all types—part of a push to make community land trusts part of common cultural lingo.</p>
<p>&#8220;We want five-year-olds to get this. We want five-year-olds to start developing this idea because they&#8217;re our future,&#8221; said Ryan Hickey of Picture the Homeless. </p>
<p>Advocates of community land trusts want more than just a few parcels of land here and there from HPD: they want the city to help community land trusts gain control of other city properties and vacant privately owned properties, with the ultimate goal of acquiring a &#8220;critical mass of land,&#8221; said Lauren Wilfong of New Economy Project.  And while the city&#8217;s RFEI notes that the city is especially interested in working with groups with substantial affordable housing development experience, Mychal Johnson of South Bronx Unite hopes that in the future the city will be open to working with newly emerging, grassroots groups that might not be organized in time for the RFEI deadline.</p>
<p>&#8220;We have to embody what democracy means, which means enabling as many people to be involved as possible,&#8221; Johnson says.</p>
<p>In general, while there is excitement for the RFEI, activists are wary of the fact that HPD has not made any promises to actually respond to the proposals received.  At the panel event, UHAB&#8217;s Melanie Berkowitz said HPD ought to disclose the results of the RFEI in a report so the public can be witness to the level of support for community land trusts. </p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1206715 -->
	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://citylimits.org/wp-comments-post.php?wpe-comment-post=citylimitsorg" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1206715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe6934a50c" /></p><p class="ctct-subscribe" style="clear: both;"><label for="ctct-comment-subscribe"><input type="checkbox" name="ctct-subscribe" id="ctct-comment-subscribe" value="subscribe" style="width: auto;"  /> Subscribe me to your mailing list</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="doubleclick_widget-10" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='Brooklyn_Ad_Slot3_300x250'
					data-size-mapping='mapping2'></div></aside><aside id="widget_sp_image-24" class="widget widget-2 even default widget_sp_image clearfix"><a href="http://citylimits.org/series/zonein" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="336" height="229" alt="" class="attachment-medium aligncenter" style="" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/ziREPLACE-336x229.jpg" /></a></aside><aside id="widget_sp_image-29" class="widget widget-3 odd default widget_sp_image clearfix"><h3 class="widgettitle">Make the News!</h3><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0" target="_blank" class="widget_sp_image-image-link image-click-track" title="Make the News!"><img width="508" height="168" alt="Make the News!" class="attachment-large aligncenter" style="" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2014/12/support.jpg" /></a><div class="widget_sp_image-description" ><p>Help create the independent journalism NYC needs!</p>
</div></aside><aside id="gform_widget-3" class="widget widget-4 even default gform_widget clearfix"><h3 class="widgettitle">Get the Jobs Bulletin</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.1' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_22' ><form method='post' enctype='multipart/form-data'  id='gform_22'  action='/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/'>
                        <div class='gform_heading'>
                            <span class='gform_description'>City Limits is the destination for job-seekers who want to make a difference and the employers who seek them. Learn about your next gig in our weekly rundown.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_22' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_22_1' >Your email address</label><div class='ginput_complex ginput_container ginput_container_email' id='input_22_1_container'>
                                <span id='input_22_1_1_container' class='ginput_left'>
                                    <input class='' type='text' name='input_1' id='input_22_1' value='' tabindex='1'     aria-invalid="false"/>
                                    <label for='input_22_1' >Enter Email</label>
                                </span>
                                <span id='input_22_1_2_container' class='ginput_right'>
                                    <input class='' type='text' name='input_1_2' id='input_22_1_2' value='' tabindex='2'    aria-invalid="false"/>
                                    <label for='input_22_1_2' >Confirm Email</label>
                                </span>
                                <div class='gf_clear gf_clear_complex'></div>
                            </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_22' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_22"]){return false;}  window["gf_submitting_22"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} window["gf_submitting_22"]=true;  jQuery("#gform_22").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_22' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='22' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_22' value='WyJbXSIsIjI3ZGYyNTY1MjAwNWU5MWExYjU4N2UyMGJlOTEzZmJmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_22' id='gform_target_page_number_22' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_22' id='gform_source_page_number_22' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 22) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [22, 1]) } ); </script></aside>
<aside id="wpjb-recent-jobs-7" class="widget widget-5 odd default widget_wpjb-recent-jobs clearfix"><h3 class="widgettitle">THE JOB BOARD</h3>
<div class="wpjb wpjb-widget">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/loan-application-processor/">Loan Application Processor</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/bilingual-case-manager-3/">Bilingual Case Manager</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/office-of-trustee-and-fellowship-affairs/">Office of Trustee and Fellowship Affairs</a></span><br/>
                <span class="wpjb-sub">New York, NY <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/grants-and-contracts-administrator/">Grants and Contracts Administrator</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="http://citylimits.org/jobs/view/program-associate-homeowner-hub/">Program Associate - Homeowner Hub</a></span><br/>
                <span class="wpjb-sub">New York, New York <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="http://citylimits.org/jobs">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</aside><aside id="widget_sp_image-21" class="widget widget-6 even default widget_sp_image clearfix"><h3 class="widgettitle">Our Supporters</h3><a href="http://citylimits.org/our-supporters/" target="_self" class="widget_sp_image-image-link image-click-track" title="Our Supporters"><img width="771" height="500" alt="Our Supporters" class="attachment-large aligncenter" style="" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/suppo-771x500.jpg" /></a></aside><aside id="tribe-mini-calendar-4" class="widget widget-7 odd default tribe_mini_calendar_widget clearfix"><h3 class="widgettitle">Events Calendar</h3>
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="1" data-eventDate="2017-02-01" data-tax-query="" data-nonce="2b4be3d35d">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-01-01" title="January"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">February 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-03-01" title="March"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-01-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-01-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-02-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-02-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-02-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-02-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-02-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-02-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-02-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-02-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-02-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-02-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-02-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-02-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-02-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-02-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-02-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-02-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-02-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-02-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-02-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-02-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2017-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-03-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2017-03-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->

	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-1200112 tribe-clearfix tribe-events-category-theater tribe-events-venue-1200114 tribe-events-organizer-1200113 tribe-events-first tribe-events-last">
				
<div class="tribe-mini-calendar-event event-0  first  last ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span
			class="list-daynumber">07</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://citylimits.org/event/the-metropolitan-opera-guild-presents-divas-and-dinner-a-second-helping-of-food-and-opera/" rel="bookmark">THE METROPOLITAN OPERA GUILD PRESENTS  DIVAS AND DINNER: A SECOND HELPING OF FOOD AND OPERA</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 1, 1970 @ 12:00 am</span> - <span class="tribe-event-date-end">May 18, 2017 @ 7:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</aside><aside id="ctct_form_designer_widget-3" class="widget widget-8 even default constant-contact-form clearfix"><h3 class="widgettitle">Sign Up for ZoneIn Newsletters</h3><style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #0c080a!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: none transparent; padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 100%; max-width: 100%; color: #0c080a!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: center!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: center; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder { color: #bbb; } html body #cc_form_1 :-moz-placeholder { color: #bbb; } html body #cc_form_1 ::-moz-placeholder { color: #bbb; } html body #cc_form_1 :-ms-input-placeholder { color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #0c080a; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.25em; } html body #cc_form_1 .kws_input_container { padding-top: .75em; } html body #cc_form_1 label { margin-bottom:0.25em; text-align: ; color: #0c080a; font-size: 12px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; } html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 a.safesubscribe_light {  background: transparent url(http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/constant-contact-api/lib/form-designer/images/safesubscribe-light-2x.gif) left top no-repeat;  background-size: 100% 100%;  margin-left: auto; margin-right: auto;  margin-top: .75em!important;  width:168px;  height:14px;  display:block;  text-align:left!important;  overflow:hidden!important;  text-indent: -9999px!important; } html body #cc_form_1 .submit { display:block; padding-top: .75px; margin-left: auto; margin-right: auto; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2017/02/07/backers-of-community-land-trusts-seek-to-broaden-support/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_email_address kws_input_container gfield'><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_7cd4051fdf_email_address' />

<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_7cd4051fdf_Go' class=''>

<input type='submit' value='Subscribe now' class='b button' id='cc_7cd4051fdf_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div><div class='cc_lists kws_input_container gfield'><div class="cc_newsletter input-text-wrap cc-input-type-checkbox">
                <ul class="ctct-lists ctct-checkboxes "><li><label><input type="checkbox" id="" value="1099513040" name="cc-lists[]"  checked='checked' /> Inwood Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1473096598" name="cc-lists[]"  checked='checked' /> Bushwick Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1139097069" name="cc-lists[]"  checked='checked' /> Gowanus Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1439538880" name="cc-lists[]"  checked='checked' /> Long Island City Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1565008073" name="cc-lists[]"  checked='checked' /> Chinatown Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1018782411" name="cc-lists[]"  checked='checked' /> East New York Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1570880808" name="cc-lists[]"  checked='checked' /> Flushing West Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1436328406" name="cc-lists[]"  checked='checked' /> Far Rockaway Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1355005806" name="cc-lists[]"  checked='checked' /> Southern Boulevard Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1405453413" name="cc-lists[]"  checked='checked' /> Jerome Avenue Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1252400881" name="cc-lists[]"  checked='checked' /> Bay Street Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1184906826" name="cc-lists[]"  checked='checked' /> East Harlem Newsletter</label></li>
</ul>
            </div>
</div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div><a href="http://katz.si/safesubscribe" target="_blank" class="cc_safesubscribe safesubscribe_light" rel="nofollow">Privacy by SafeUnsubscribe</a>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="1206715" />
	            <input type="hidden" name="uniqueformid" value="7cd4051fdf" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="largo-donate-widget-8" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle"><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">MAKE NEWS</a></h3>
            <p>City Limits is a nonprofit. We depend on the generosity of readers and foundations to support our reporting.</p>
            <a class="btn btn-primary" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">JOIN US</a>

		</aside><aside id="search-4" class="widget widget-2 even default widget_search clearfix"><h3 class="widgettitle">Search our site</h3><form class="form-search" role="search" method="get" action="http://citylimits.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="nav_menu-6" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-more-container"><ul id="menu-more" class="menu"><li id="menu-item-20593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20593"><a href="http://citylimits.org/about-us/">ABOUT US</a></li>
<li id="menu-item-46288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46288"><a href="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/files/2016/06/40th-Anniversary-Media-Kit-Update-2.compressed-1.pdf">ADVERTISE</a></li>
<li id="menu-item-38272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38272"><a href="http://citylimits.org/our-appearances/">OUR APPEARANCES</a></li>
<li id="menu-item-20592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20592"><a href="http://citylimits.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-23722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23722"><a href="http://citylimits.org/our-supporters/">OUR SUPPORTERS</a></li>
<li id="menu-item-20648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20648"><a href="http://citylimits.org/privacy-and-other-policies/">PRIVACY POLICY</a></li>
<li id="menu-item-1186599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1186599"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET THE NEWSLETTER</a></li>
</ul></div></aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="largo-donate-widget-3" class="widget widget-1 odd rev largo-donate clearfix"><h3 class="widgettitle"><a href="http://citylimits.org/citizens-toolkit/">TAKE ACTION</a></h3>
            <p>Use our resource guide to make a difference.</p>
            <a class="btn btn-primary" href="http://citylimits.org/citizens-toolkit/">CITIZENS TOOLKIT</a>

		</aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, City Limits</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
		{flush: true}
		);
	</script>
				<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-529003-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "City Limits"],
					["largo._setDomainName", "citylimits.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=Backers%20of%20Community%20Land%20Trusts%20Seek%20to%20Broaden%20Support&url=http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F&via=citylimitsnews"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=Backers%20of%20Community%20Land%20Trusts%20Seek%20to%20Broaden%20Support&body=Energized%20that%20the%20city%20is%20expressing%20interest%20in%20the%20model%20of%20community-based%2C%20nonprofit%20ownership%20of%20land%20for%20affordable%20housing%20and%20other%20uses%2C%20groups%20who%20back%20the%20approach%20are%20trying%20to%20transform%20its%20constituency%20from%20wonky%20to%20widespread.http%3A%2F%2Fcitylimits.org%2F2017%2F02%2F07%2Fbackers-of-community-land-trusts-seek-to-broaden-support%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="http://citylimits.org/tag/community-development/"><i class="icon-link"></i> <span>More on Community Development</span></a></li>
<li><a href="http://citylimits.org/tag/community-development/feed/"><i class="icon-rss"></i> <span>Subscribe to Community Development</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/themes/Largo/js/jquery.idTabs.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/citylimits.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.2.6'></script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[728,90]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[908,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[908,1],"ad_sizes":[[300,250]]}]},"targeting":{"Page":["single"],"Category":["housing-and-development"],"Tag":["community-development","community-land-trusts","de-blasio","housing"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://wvs6l1kg5223qd86t1nawwr1.wpengine.netdna-cdn.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1291657',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["housing-and-development"],"Tag":["community-development","community-land-trusts","de-blasio","housing"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[728,90]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[908,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[908,1],"ad_sizes":[[300,250]]}]}				});
			</script>
		
</body>
</html>
