<!DOCTYPE html>
<!--[if lt IE 7]> <html lang="en-US" class="no-js ie6"> <![endif]-->
<!--[if IE 7]>    <html lang="en-US" class="no-js ie7"> <![endif]-->
<!--[if IE 8]>    <html lang="en-US" class="no-js ie8"> <![endif]-->
<!--[if IE 9]>    <html lang="en-US" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>
		DA Hopefuls Clash, Mayor Expresses Regret: Campaign Headlines for Sept. 6 | City Limits	</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://citylimits.org/xmlrpc.php" />
<title>DA Hopefuls Clash, Mayor Expresses Regret: Campaign Headlines for Sept. 6 &#8211; City Limits</title>
		<script>
			function whichHeader() {
				var screenWidth = document.documentElement.clientWidth,
				header_img;
				if (screenWidth <= 767) {
					header_img = 'https://citylimits.org/wp-content/uploads/2014/10/small-width.png';
				} else if (screenWidth > 767 && screenWidth <= 979) {
					header_img = 'https://citylimits.org/wp-content/uploads/2014/10/medium.jpg';
				} else {
					header_img = 'https://citylimits.org/wp-content/uploads/2014/10/wide-1170x393-1-1170x393.jpg';
				}
				return header_img;
			}
			var banner_img_src = whichHeader();
		</script>
			<script type="text/javascript">
		var ajaxurl = 'https://citylimits.org/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Feed" href="https://citylimits.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; Comments Feed" href="https://citylimits.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="City Limits &raquo; iCal Feed" href="https://citylimits.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="City Limits &raquo; DA Hopefuls Clash, Mayor Expresses Regret: Campaign Headlines for Sept. 6 Comments Feed" href="https://citylimits.org/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citylimits.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='navis-slides-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/lib/navis-slideshows/css/slides.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='navis-slick-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/lib/navis-slideshows/vendor/slick/slick.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//citylimits.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//citylimits.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//citylimits.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.21/themes/smoothness/jquery-ui.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='jm-application-deadline-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/wp-job-manager-application-deadline/assets/css/frontend.css?ver=1.0' type='text/css' media='' />
<link rel='stylesheet' id='wp-job-manager-applications-frontend-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/wp-job-manager-applications/assets/css/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='embeddable-job-widget-frontend-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/wp-job-manager-embeddable-job-widget/assets/css/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.26.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/wp-job-manager-wc-paid-listings/assets/css/packages.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='largo-stylesheet-css'  href='https://citylimits.org/?ver=0.5.5.2&#038;largo_custom_less_variable=1&#038;css_file=style.min.css&#038;timestamp=2016-12-19%2023:43:23' type='text/css' media='all' />
<link rel='stylesheet' id='largo-child-styles-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/citylimits/style.css?ver=20170619' type='text/css' media='all' />
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/load-more-posts.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/modernizr.custom.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://citylimits.org/wp-json/' />
<link rel='prev' title='One Day, Four Debates, Nine Council Hearings: Political Schedules for Sept. 6' href='https://citylimits.org/2017/09/06/one-day-four-debates-nine-council-hearings-political-schedules-for-sept-6/' />
<link rel='next' title='Bronx Council Candidate Corners Beauty Salon Vote' href='https://citylimits.org/2017/09/06/bronx-council-candidate-corners-beauty-salon-vote/' />
<link rel="canonical" href="https://citylimits.org/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/" />
<link rel='shortlink' href='https://citylimits.org/?p=1787051' />
<link rel="alternate" type="application/json+oembed" href="https://citylimits.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citylimits.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NTJ3XZG');</script>
<!-- End Google Tag Manager -->
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://citylimits.org"><link rel="https://theeventscalendar.com" href="https://citylimits.org/wp-json/tribe/events/v1/" />	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
		{article:'auto'}
		);
		!function (e, f, u)
		{ e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }
		(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/citylimit/loader.js');
	</script>
			<script>
			( function ( i, s, o, g, r, a, m ) {i['GoogleAnalyticsObject']=r;i[r]=i[r]|| function() {( i[r].q=i[r].q||[] ).push( arguments )},i[r].l=1*new Date();a=s.createElement( o ), m=s.getElementsByTagName( o )[0];a.async=1;a.src=g;m.parentNode.insertBefore( a, m )} )
			( window,document,'script','https://www.google-analytics.com/analytics.js','ga' );

			ga( 'create', 'UA-529003-1', 'auto' );

			
			ga( 'send', 'pageview' );
		</script>
		
		<meta name="twitter:card" content="summary">

		<meta name="twitter:site" content="@citylimitsnews">
		<meta name="twitter:creator" content="@jarrettmurphy">					<meta property="og:title" content="DA Hopefuls Clash, Mayor Expresses Regret: Campaign Headlines for Sept. 6" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="https://citylimits.org/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/"/>
					<meta property="og:description" content="Plus, how a sacrament performed years ago led to the cancellation of a candidates&#039; debate." />
					<meta name="description" content="Plus, how a sacrament performed years ago led to the cancellation of a candidates&#039; debate." />
			<meta property="og:site_name" content="City Limits" /><meta property="og:image" content="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg" /><link href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" rel="publisher" /><meta property="fb:app_id" content="153702741700852" /><link rel="apple-touch-icon" href="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg"/><link rel="shortcut icon" href="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/blogs.dir/51/files/2014/10/16.png"/><meta name="news_keywords" content="CITY WIRE: THE BLOG, Campaign 2017 Newswire, de Blasio, malliotakis, Mayor"><meta name="original-source" content="https://citylimits.org/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/" /><meta name="syndication-source" content="https://citylimits.org/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/" />			<script>
			    var _gaq = _gaq || [];
							_gaq.push(['_setAccount', 'UA-529003-1']);
				_gaq.push(['_trackPageview']);
										    _gaq.push(
					["largo._setAccount", "UA-17578670-4"],
					["largo._setCustomVar", 1, "SiteName", "City Limits"],
					["largo._setDomainName", "citylimits.org"],
					["largo._setAllowLinker", true],
					["largo._trackPageview"]
				);

			    (function() {
				    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-92500506-1', 'auto');
ga('send', 'pageview');</script>
<!-- End Google Analytics --></head>

<body class="post-template-default single single-post postid-1787051 single-format-standard tribe-no-js tribe-theme-parent-Largo tribe-theme-child-citylimits tribe-bar-is-disabled city-limits classic">

	<div id="top"></div>

	
		<div class="global-nav-bg">
		<div class="global-nav">
			<nav id="top-nav" class="span12">
				<span class="visuallyhidden">
					<a href="#main" title="Skip to content">Skip to content</a>
				</span>
				<ul id="menu-top-black-bar" class="menu"><li id="menu-item-1665391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1665391"><a href="https://jobs.citylimits.org/products">POST A JOB AD</a></li>
<li id="menu-item-46373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46373"><a href="http://citylimits.org/wp-content/uploads/2017/07/Media-Kit-2018.pdf">MEDIA KIT</a></li>
<li id="menu-item-21179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21179"><a href="http://citylimits.org/wp-login.php?loggedout=true">LOGIN</a></li>
<li id="menu-item-20681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20681"><a href="http://citylimits.org/events/community/add">POST EVENTS</a></li>
<li id="menu-item-20665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20665"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET OUR FREE NEWSLETTER</a></li>
</ul>				<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/citylimitsnews/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					<div class="donate-btn"><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0"><i class="icon-heart"></i>Join Us!</a></div> 					<!-- BEGIN Header Search -->
					<div id="header-search">
						<form class="form-search" role="search" method="get" action="https://citylimits.org/">
							<div class="input-append">
								<input type="text" placeholder="Search" class="input-medium appendedInputButton search-query" value="" name="s" /><button type="submit" class="search-submit btn">GO</button>
							</div>
						</form>
					</div>
				<!-- END Header Search -->
				</div>
			</nav>
		</div> <!-- /.global-nav -->
	</div> <!-- /.global-nav-bg -->

	<div id="page" class="hfeed clearfix">

		 <div class="sticky-nav-wrapper nocontent">
	<div class="sticky-nav-holder">

	
		<div class="sticky-nav-container">
			<nav id="sticky-nav" class="sticky-navbar navbar clearfix">
				<div class="container">
					<div class="nav-right">
											<ul id="header-social" class="social-icons visible-desktop">
							<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/citylimitsnews/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>						</ul>
					
						<ul id="header-extras">
															<li class="donate">
									<a class="donate-link" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">
										<span><i class="icon-heart"></i>Join Us!</span>
									</a>
								</li>							<li id="sticky-nav-search">
								<a href="#" class="toggle">
									<i class="icon-search" title="Search" role="button"></i>
								</a>
								<form class="form-search" role="search" method="get" action="https://citylimits.org/">
									<div class="input-append">
										<span class="text-input-wrapper">
											<input type="text" placeholder="Search"
												class="input-medium appendedInputButton search-query" value="" name="s" />
										</span>
										<button type="submit" class="search-submit btn">Go</button>
									</div>
								</form>
							</li>
														<li>
								<!-- "hamburger" button (3 bars) to trigger off-canvas navigation -->
								<a class="btn btn-navbar toggle-nav-bar" title="More">
									<div class="bars">
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
										<span class="icon-bar"></span>
									</div>
								</a>
							</li>
						</ul>

					</div>

					<!-- BEGIN MOBILE MENU (hidden on desktop) -->
					<div class="nav-left">
													<ul>
								<li class="home-icon"><a href="https://citylimits.org/"><img src="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/square3.png" class="attachment-home-logo" alt="logo"></a></li>
							</ul>
											</div>
					<!-- END MOBILE MENU -->

					<!-- BEGIN DESKTOP MENU -->
					<div class="nav-shelf">
					<ul class="nav">
													<li class="home-icon">
								<a href="https://citylimits.org/">
									<img src="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/square3.png" class="attachment-home-logo" alt="logo">								</a>
							</li>
						<li id="menu-item-23141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-23141"><a href="https://citylimits.org/category/in-depth/investigations/" class="dropdown-toggle">Investigations <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-33145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33145"><a href="http://citylimits.org/series/surveillance-liberty/">Surveillance &#038; Liberty</a></li>
	<li id="menu-item-20812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20812"><a href="http://citylimits.org/series/the-next-100-days-trump-and-nyc/">Next 100 Days: Trump and NYC</a></li>
	<li id="menu-item-20776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20776"><a href="https://citylimits.org/investigations/">MORE INVESTIGATIVE SERIES</a></li>
	<li id="menu-item-1346695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1346695"><a href="http://citylimits.org/series/investigative-internship-program/">Investigative Internship Program</a></li>
</ul>
</li>
<li id="menu-item-22371" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22371"><a href="https://citylimits.org/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-20814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20814"><a href="http://citylimits.org/series/2017-election/">2017 Election Watch: The candidates, the issues and more</a></li>
	<li id="menu-item-20625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20625"><a href="https://citylimits.org/category/news/housing-and-development/">Housing and Development</a></li>
	<li id="menu-item-373371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373371"><a href="http://citylimits.org/series/zonein">Zone In</a></li>
	<li id="menu-item-20627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20627"><a href="https://citylimits.org/category/news/economy/">Economy</a></li>
	<li id="menu-item-20622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20622"><a href="https://citylimits.org/category/news/education/">Education</a></li>
	<li id="menu-item-20623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20623"><a href="https://citylimits.org/category/news/government/">Government</a></li>
	<li id="menu-item-20624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20624"><a href="https://citylimits.org/category/news/health-and-environment/">Health and Environment</a></li>
	<li id="menu-item-20626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20626"><a href="https://citylimits.org/category/news/justice/">Justice</a></li>
	<li id="menu-item-38007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="http://citylimits.org/series/the-work-site">WorkSite</a></li>
	<li id="menu-item-51529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51529"><a href="http://citylimits.org/category/news/urbanerd/">UrbaNerd</a></li>
	<li id="menu-item-22373" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22373"><a href="https://citylimits.org/category/news/citywire/">City Wire Blog</a></li>
	<li id="menu-item-22372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-22372"><a href="https://citylimits.org/category/news/bureaus/">BUREAUS <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li id="menu-item-20614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20614"><a href="https://citylimits.org/category/news/bureaus/brooklyn/">Brooklyn Bureau</a></li>
		<li id="menu-item-20613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20613"><a href="https://citylimits.org/category/news/bureaus/bronx/">Bronx Bureau</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1042426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042426"><a href="http://citylimits.org/series/zonein">ZoneIn</a></li>
<li id="menu-item-51530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51530"><a href="http://citylimits.org/category/opinion" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-754376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754376"><a href="http://citylimits.org/series/building-justice/">Building Justice: Race, Housing Policy and America&#8217;s Future</a></li>
	<li id="menu-item-315857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315857"><a href="http://www.citylimits.org/series/no-backspace">NoBackspace: Bold views for a changing city</a></li>
	<li id="menu-item-315856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315856"><a href="http://citylimits.org/category/news/city-views/">CityViews: Guest columns on issues and ideas</a></li>
	<li id="menu-item-51582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51582"><a href="http://citylimits.org/series/communitywire/">CommunityWire: Notices from advocates</a></li>
</ul>
</li>
<li id="menu-item-476383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-476383"><a href="http://citylimits.org/series/cityplate/" class="dropdown-toggle">Food &#038; Arts <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-476384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476384"><a href="http://citylimits.org/series/art-at-the-limits/">Art at the Limits</a></li>
	<li id="menu-item-1206967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206967"><a href="http://citylimits.org/series/cityplate/">CityPlate</a></li>
</ul>
</li>
<li id="menu-item-136737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-136737"><a href="http://citylimits.org/category/video/" class="dropdown-toggle">Video <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1402976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402976"><a href="http://citylimits.org/series/the-stand-up-desk/">The Stand-Up Desk</a></li>
</ul>
</li>
<li id="menu-item-1644779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1644779"><a href="http://citylimits.org/series/2017-election/" class="dropdown-toggle">2017 Election Watch <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-1644780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1644780"><a href="http://citylimits.org/series/2017-election/">2017 Election Watch</a></li>
	<li id="menu-item-595613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595613"><a href="https://citylimits.org/category/podcasts/max-murphy-podcasts/">Max &#038; Murphy Podcasts</a></li>
	<li id="menu-item-20727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20727"><a href="https://citylimits.org/citizens-toolkit/">Citizens&#8217; Toolkit</a></li>
</ul>
</li>
<li id="menu-item-1665390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1665390"><a href="http://jobs.citylimits.org">Job Ads</a></li>
<li id="menu-item-21611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21611"><a href="http://citylimits.org/events/" class="dropdown-toggle">Events <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li id="menu-item-505537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505537"><a href="http://citylimits.org/events/">Events Calendar</a></li>
	<li id="menu-item-944483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944483"><a href="http://citylimits.org/events/community/add">Post an event</a></li>
</ul>
</li>
<li id="menu-item-131195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131195"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&amp;p=oi&amp;m=1118365770080&amp;sit=8akiq8ajb&amp;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">Free Newsletter</a></li>
								<li class="donate">
									<a class="donate-link" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">
										<span>Join Us!</span>
									</a>
								</li>									<li class="menu-item menu-item-has-childen dropdown">
										<a href="javascript:void(0);" class="dropdown-toggle">Top Black Bar <b class="caret"></b>
										</a>
										<ul id="menu-top-black-bar-1" class="dropdown-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1665391"><a href="https://jobs.citylimits.org/products">POST A JOB AD</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46373"><a href="http://citylimits.org/wp-content/uploads/2017/07/Media-Kit-2018.pdf">MEDIA KIT</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21179"><a href="http://citylimits.org/wp-login.php?loggedout=true">LOGIN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20681"><a href="http://citylimits.org/events/community/add">POST EVENTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20665"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET OUR FREE NEWSLETTER</a></li>
</ul>									</li>
																					</ul>
					</div>
				</div>
			</nav>
		</div>
	</div>
</div>
<div class="header-ad-zone max-wide">
	<div id="header-ad-zone-container">
		<aside id="doubleclick_widget-9" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='Brooklyn_Leaderboard_Ad_Slot'
					data-size-mapping='mapping1'></div></aside>	</div>
</div>
<header id="site-header" class="clearfix nocontent" itemscope itemtype="http://schema.org/Organization">
	
				<h2 class="visuallyhidden">
					<a itemprop="url" href="https://citylimits.org/">
						<span class="sitename" itemprop="name">City Limits</span>
						<span class="tagline" itemprop="description"> - In-depth reporting on New York City</span>
					</a>
				</h2>
			<a itemprop="url" href="https://citylimits.org/"><img class="header_img" src="" alt="" /></a><meta itemprop="logo" content="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/blogs.dir/51/files/2014/10/thumbnew2511.jpg"/></header>
<header class="print-header nocontent">
	<p>
		<strong>City Limits</strong>
		(https://citylimits.org/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/)
	</p>
</header>
<nav id="main-nav" class="navbar clearfix">
	<div class="navbar-inner">
		<div class="container">
			
						
			<div class="nav-shelf">
				<ul class="nav">
				
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-23141"><a href="https://citylimits.org/category/in-depth/investigations/" class="dropdown-toggle">Investigations <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33145"><a href="http://citylimits.org/series/surveillance-liberty/">Surveillance &#038; Liberty</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20812"><a href="http://citylimits.org/series/the-next-100-days-trump-and-nyc/">Next 100 Days: Trump and NYC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20776"><a href="https://citylimits.org/investigations/">MORE INVESTIGATIVE SERIES</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1346695"><a href="http://citylimits.org/series/investigative-internship-program/">Investigative Internship Program</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children dropdown menu-item-22371"><a href="https://citylimits.org/category/news/" class="dropdown-toggle">News <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20814"><a href="http://citylimits.org/series/2017-election/">2017 Election Watch: The candidates, the issues and more</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20625"><a href="https://citylimits.org/category/news/housing-and-development/">Housing and Development</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373371"><a href="http://citylimits.org/series/zonein">Zone In</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20627"><a href="https://citylimits.org/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20622"><a href="https://citylimits.org/category/news/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20623"><a href="https://citylimits.org/category/news/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20624"><a href="https://citylimits.org/category/news/health-and-environment/">Health and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20626"><a href="https://citylimits.org/category/news/justice/">Justice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="http://citylimits.org/series/the-work-site">WorkSite</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51529"><a href="http://citylimits.org/category/news/urbanerd/">UrbaNerd</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22373"><a href="https://citylimits.org/category/news/citywire/">City Wire Blog</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-22372"><a href="https://citylimits.org/category/news/bureaus/">BUREAUS <i class="icon-arrow-right"></i></a>
	<ul class="dropdown-menu sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20614"><a href="https://citylimits.org/category/news/bureaus/brooklyn/">Brooklyn Bureau</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20613"><a href="https://citylimits.org/category/news/bureaus/bronx/">Bronx Bureau</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1042426"><a href="http://citylimits.org/series/zonein">ZoneIn</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-51530"><a href="http://citylimits.org/category/opinion" class="dropdown-toggle">Opinion <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-754376"><a href="http://citylimits.org/series/building-justice/">Building Justice: Race, Housing Policy and America&#8217;s Future</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315857"><a href="http://www.citylimits.org/series/no-backspace">NoBackspace: Bold views for a changing city</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315856"><a href="http://citylimits.org/category/news/city-views/">CityViews: Guest columns on issues and ideas</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51582"><a href="http://citylimits.org/series/communitywire/">CommunityWire: Notices from advocates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-476383"><a href="http://citylimits.org/series/cityplate/" class="dropdown-toggle">Food &#038; Arts <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476384"><a href="http://citylimits.org/series/art-at-the-limits/">Art at the Limits</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1206967"><a href="http://citylimits.org/series/cityplate/">CityPlate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-136737"><a href="http://citylimits.org/category/video/" class="dropdown-toggle">Video <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1402976"><a href="http://citylimits.org/series/the-stand-up-desk/">The Stand-Up Desk</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1644779"><a href="http://citylimits.org/series/2017-election/" class="dropdown-toggle">2017 Election Watch <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1644780"><a href="http://citylimits.org/series/2017-election/">2017 Election Watch</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595613"><a href="https://citylimits.org/category/podcasts/max-murphy-podcasts/">Max &#038; Murphy Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20727"><a href="https://citylimits.org/citizens-toolkit/">Citizens&#8217; Toolkit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1665390"><a href="http://jobs.citylimits.org">Job Ads</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-21611"><a href="http://citylimits.org/events/" class="dropdown-toggle">Events <b class="caret"></b></a></a>
<ul class="dropdown-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505537"><a href="http://citylimits.org/events/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944483"><a href="http://citylimits.org/events/community/add">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131195"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&amp;p=oi&amp;m=1118365770080&amp;sit=8akiq8ajb&amp;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">Free Newsletter</a></li>
				</ul>

			</div>
			
						
		</div>
	</div>
</nav>

		<div id="main" class="row-fluid clearfix">

		
<div id="content" class="span8" role="main">
	
<article id="post-1787051" class="hnews item post-1787051 post type-post status-publish format-standard hentry category-citywire tag-campaign-2017-newswire tag-de-blasio tag-malliotakis tag-mayor series-2017-election" itemscope itemtype="http://schema.org/Article">

	
	<header>

		<h1 class="entry-title" itemprop="headline">DA Hopefuls Clash, Mayor Expresses Regret: Campaign Headlines for Sept. 6</h1>
				<h5 class="byline"><span class="by-author"><span class="by">By</span> <span class="author vcard" itemprop="author"> <a class="url fn n" href="https://citylimits.org/author/jarrett-murphy/" title="Read All Posts By Jarrett Murphy" rel="author">Jarrett Murphy</a> <span class="twitter"><a href="https://twitter.com/jarrettmurphy"><i class="icon-twitter"></i></a></span></span></span><span class="sep"> |</span> <time class="entry-date updated dtstamp pubdate" datetime="2017-09-06T06:55:26+00:00"><span class="time-ago">4 hours ago</span></time></h5>

		<div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=DA%20Hopefuls%20Clash%2C%20Mayor%20Expresses%20Regret%3A%20Campaign%20Headlines%20for%20Sept.%206&url=https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F&via=jarrettmurphy"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=DA%20Hopefuls%20Clash%2C%20Mayor%20Expresses%20Regret%3A%20Campaign%20Headlines%20for%20Sept.%206&body=Plus%2C%20how%20a%20sacrament%20performed%20years%20ago%20led%20to%20the%20cancellation%20of%20a%20candidates%27%20debate.https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://citylimits.org/category/news/citywire/"><i class="icon-link"></i> <span>More on CITY WIRE: THE BLOG</span></a></li>
<li><a href="https://citylimits.org/category/news/citywire/feed/"><i class="icon-rss"></i> <span>Subscribe to CITY WIRE: THE BLOG</span></a></li>
	</ul>
	</span>
</span></div>
		<meta itemprop="description" content="Plus, how a sacrament performed years ago led to the cancellation of a candidates&#8217; debate.
" />
<meta itemprop="datePublished" content="2017-09-06T06:55:26+00:00" />
<meta itemprop="dateModified" content="2017-09-06T06:55:26+00:00" />

	</header><!-- / entry header -->

	
	<div class="entry-content clearfix" itemprop="articleBody">
		<p><b><center>&#8220;I’m sitting amongst . . . the alumni club. They want the old office back.&#8221;</b><br /><i>-Councilman Vincent Gentile, knocking the majority of his opponents for Brooklyn DA for their years working in former District Attorney Charles Hynes’ office</i></center></p>
<p><b><center>* * * *<br />
Malliotakis Needs Cash to Compete</b><br />
<a href="http://www.gothamgazette.com/city/7170-malliotakis-banks-on-fundraising-blitz-to-be-competitive-with-de-blasio" target="_blank">Gotham Gazette</a><br />
&#8220;In order to run a competitive campaign against [Mayor] de Blasio, [Assemblywoman Nicole] Malliotakis will need to be well-funded, and while she’s been careful with her spending so far, she must kick her fundraising into another gear &#8212; and soon &#8212; in order to run the type effort that might reach not only the city’s Republicans, but also the many independent, or unaffiliated, voters and moderate to conservative Democrats who she would need to pull off an upset win in November. To win the Bloomberg coalition, Malliotakis may not need Bloomberg money, but she will need a good haul from the series of fundraising events her campaign has scheduled over the coming weeks.&#8221;</p>
<p><b><center>* * * *<br />
De Blasio Expresses Rare Regret Over Donor-List Promise</b><br />
<a href="http://www.politico.com/states/new-york/city-hall/story/2017/09/05/de-blasio-admits-regret-after-promising-to-produce-list-of-donors-114286" target="_blank">PoliticoNY</a><br />
Mayor Bill de Blasio said Tuesday he regretted promising to release a list of donors who did not get favorable treatment from City Hall, more than a year after his original promise and just days after he published an op-ed that sought to quell questions about the issue. &#8216;Look, I said it in a moment of frustration that I thought a whole side of the story was not being recognized, and obviously it became a much more dramatic idea than I ever intended it to,&#8217; de Blasio told reporters during an unrelated event at a police precinct in the Bronx.</p>
<p><b><center>* * * *<br />
Brooklyn DA Candidates Clash at Debate</b><br />
<a href="http://www.nydailynews.com/news/politics/brooklyn-district-attorney-hopefuls-clash-debate-article-1.3472648" target="_blank">Daily News</a><br />
&#8220;The candidates went back and forth on questions from moderator Errol Louis and panelists Jeanine Ramirez and Juan Manuel Benitez, many of them offering similar answers on bail reform, prosecuting low-level crimes, preventing wrongful convictions and policy changes within the Trump administration that may affect residents.&#8221;</p>
<p><b><center>* * * *<br />
Bias Worries Scotch a Planned Debate for Monserrate, Moya</b><br />
<a href="https://www.dnainfo.com/new-york/20170905/east-elmhurst/francisco-moya-hiram-monserrate-candidate-debate-canceled-east-elmhurst" target="_blank">DNAinfo</a><br />
&#8220;A planned debate between City Council candidates Assemblyman Francisco Moya and Hiram Monserrate was abruptly canceled Tuesday amid concerns over the original venue set to host the event — a Baptist church run by the pastor who presided over Monserrate&#8217;s marriage.&#8221;</p>
<p><b><center>* * * *<br />
After Incumbent&#8217;s Conviction, Queens Council Race Takes Shape</b><br />
<a href="http://www.wnyc.org/story/city-council-races-2017-corruption-paves-way-new-leadership" target="_blank">WNYC</a><br />
&#8220;District 28 represents southeast Queens where the seat is currently vacant after City Council Member Ruben Wills was convicted of fraud and grand larceny this summer. The democratic race features Adrienne Adams, Community Board 12 chairwoman, who previously ran for the State Senate District 10 seat in 2016. Adams will face off against newcomers Richard David and Hettie Powell.&#8221;</p>
<p><center><iframe frameborder="0" scrolling="no" height="130" width="100%" src="https://www.wnyc.org/widgets/ondemand_player/wnyc/#file=/audio/json/793927/&#038;share=1"></iframe></center></p>
	</div><!-- .entry-content -->

	
	<footer class="post-meta bottom-meta">

	</footer><!-- /.post-meta -->

	
</article><!-- #post-1787051 -->
	<div id="comments" class="clearfix">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://citylimits.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1787051' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3569c81c64" /></p><p class="ctct-subscribe" style="clear: both;"><label for="ctct-comment-subscribe"><input type="checkbox" name="ctct-subscribe" id="ctct-comment-subscribe" value="subscribe" style="width: auto;"  /> Subscribe me to your mailing list</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="204"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
</div>


<aside id="sidebar" class="span4 nocontent">
		<div class="widget-area" role="complementary">
		<aside id="doubleclick_widget-10" class="widget widget-1 odd default widget_doubleclick_widget clearfix"><div
				class='dfw-unit dfw-lazy-load'
					data-adunit='Full300by600Slot1'
					data-size-mapping='mapping2'></div></aside><aside id="widget_sp_image-38" class="widget widget-2 even default widget_sp_image clearfix"><a href="http://citylimits.org/series/2017-election/" target="_self" class="widget_sp_image-image-link image-click-track" title=""><img width="654" height="431" alt="" class="attachment-large aligncenter" style="" src="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/ew-promo-2.jpg" /></a></aside><aside id="gform_widget-3" class="widget widget-3 odd default gform_widget clearfix"><h3 class="widgettitle">Get the Jobs Bulletin</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_22' ><form method='post' enctype='multipart/form-data'  id='gform_22'  action='/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/'>
                        <div class='gform_heading'>
                            <span class='gform_description'>City Limits is the destination for job-seekers who want to make a difference and the employers who seek them. Learn about your next gig in our weekly rundown.</span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_22' class='gform_fields top_label form_sublabel_below description_below'><li id='field_22_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_22_1' >Your email address</label><div class='ginput_complex ginput_container ginput_container_email' id='input_22_1_container'>
                                <span id='input_22_1_1_container' class='ginput_left'>
                                    <input class='' type='text' name='input_1' id='input_22_1' value='' tabindex='1'     aria-invalid="false"/>
                                    <label for='input_22_1' >Enter Email</label>
                                </span>
                                <span id='input_22_1_2_container' class='ginput_right'>
                                    <input class='' type='text' name='input_1_2' id='input_22_1_2' value='' tabindex='2'    aria-invalid="false"/>
                                    <label for='input_22_1_2' >Confirm Email</label>
                                </span>
                                <div class='gf_clear gf_clear_complex'></div>
                            </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_22' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_22"]){return false;}  window["gf_submitting_22"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_22"]){return false;} window["gf_submitting_22"]=true;  jQuery("#gform_22").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_22' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='22' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_22' value='WyJbXSIsIjBjYjY1MTQyODk0MmJhMjg0MTZhYTUwYWExOWI0MjI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_22' id='gform_target_page_number_22' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_22' id='gform_source_page_number_22' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 22) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [22, 1]) } ); </script></aside><aside id="text-67" class="widget widget-4 even default widget_text clearfix"><h3 class="widgettitle">The Job Board</h3>			<div class="textwidget"><p><!-- start feedwind code --> <script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="39482/"></script> <!-- end feedwind code --></p>
</div>
		</aside><aside id="widget_sp_image-21" class="widget widget-5 odd default widget_sp_image clearfix"><h3 class="widgettitle">Our Supporters</h3><a href="http://citylimits.org/our-supporters/" target="_self" class="widget_sp_image-image-link image-click-track" title="Our Supporters"><img width="771" height="500" alt="Our Supporters" class="attachment-large aligncenter" style="" src="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/uploads/2016/04/suppo-771x500.jpg" /></a></aside><aside id="ctct_form_designer_widget-3" class="widget widget-6 even default constant-contact-form clearfix"><h3 class="widgettitle">Sign Up for ZoneIn Newsletters</h3><style type="text/css"> .cc-input-type-hidden, .has_errors .cc_intro { display:none } html body #cc_form_1 .cc_success { margin:0!important; padding:10px; color: #0c080a!important; } html body #cc_form_1 { line-height: 1; } html body #cc_form_1 ol, html body #cc_form_1 ul { list-style: none; margin:0; padding:0; } html body #cc_form_1 li { list-style: none; } html body #cc_form_1 blockquote, html body #cc_form_1 q { quotes: none; } html body #cc_form_1 blockquote:before, html body #cc_form_1 blockquote:after, html body #cc_form_1 q:before, html body #cc_form_1 q:after { content: ''; content: none; } html body #cc_form_1 :focus { outline: 0; } html body #cc_form_1 .req { cursor: help; } html body #cc_form_1 { background: none transparent; padding: 10px; margin-bottom: 1em; margin-top: 1em; margin-left: auto; margin-right: auto; -webkit-background-clip: border-box; -moz-background-clip: border-box; background-clip:border-box; background-origin: border-box; -webkit-background-origin: border-box; -moz-background-origin: border-box; border: solid #000000 0px; -moz-border-radius: 0px 0px; -webkit-border-radius: 0px 0px; border-radius: 0px 0px 0px 0px; width: 100%; max-width: 100%; color: #0c080a!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif!important; font-size: !important; text-align: center!important; } html body #cc_form_1 * { font-size: ; } html body #cc_form_1 select { max-width: 100%; } .kws_input_fields { text-align: center; } html body #cc_form_1 li { margin:.5em 0; } html body #cc_form_1 ul label { margin: 0; padding:0; line-height:1; cursor: pointer; } html body #cc_form_1 input.t { margin: 0; padding:.3em; line-height:1.1; -moz-border-radius: 2px 2px; -webkit-border-radius: 2px 2px; border-radius: 2px 2px 2px 2px; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; max-width: 95%; } html body #cc_form_1 ::-webkit-input-placeholder { color: #bbb; } html body #cc_form_1 :-moz-placeholder { color: #bbb; } html body #cc_form_1 ::-moz-placeholder { color: #bbb; } html body #cc_form_1 :-ms-input-placeholder { color: #bbb; } html body #cc_form_1 .cc_intro, html body #cc_form_1 .cc_intro * { font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; margin:0; padding:0; line-height:1; color: #0c080a; } html body #cc_form_1 .cc_intro * { padding: .5em 0; margin: 0; } html body #cc_form_1 .cc_intro { padding-bottom:0.25em; } html body #cc_form_1 .kws_input_container { padding-top: .75em; } html body #cc_form_1 label { margin-bottom:0.25em; text-align: ; color: #0c080a; font-size: 12px!important; font-family: 'Helvetica Neue',HelveticaNeue, Helvetica, Arial, Geneva, sans-serif; display:block; } html body #cc_form_1 .cc_lists li { text-indent: -1.25em; padding-left: 1.4em; }  html body #cc_form_1 a.safesubscribe_light {  background: transparent url(https://citylimits.org/wp-content/plugins/constant-contact-api/lib/form-designer/images/safesubscribe-light-2x.gif) left top no-repeat;  background-size: 100% 100%;  margin-left: auto; margin-right: auto;  margin-top: .75em!important;  width:168px;  height:14px;  display:block;  text-align:left!important;  overflow:hidden!important;  text-indent: -9999px!important; } html body #cc_form_1 .submit { display:block; padding-top: .75px; margin-left: auto; margin-right: auto; } html body #cc_form_1 label.kws_bold { font-weight:bold; } label.kws_bold input { font-weight:normal; } html body #cc_form_1 label.kws_italic { font-style:italic; } label.kws_italic input { text-style:normal; } .kws_clear { clear:both; } </style><div class="kws_form gform_wrapper" id="cc_form_1">
<form id="constant-contact-signup-1" action="/2017/09/06/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6/" method="post">
	
<div class="kws_input_fields gform_fields"><div class='cc_email_address kws_input_container gfield'><input type='text' value=''  placeholder='me@example.com' name='cc-fields[email_address][value]' class='t  required' id='cc_7cd4051fdf_email_address' />

<input type="hidden" name="cc-fields[email_address][req]" value="1" />
</div><div class='cc_Go kws_input_container gfield'>
<label for='cc_7cd4051fdf_Go' class=''>

<input type='submit' value='Subscribe now' class='b button' id='cc_7cd4051fdf_Go' name='constant-contact-signup-submit' >
<div class='kws_clear'></div>
</label>
</div><div class='cc_lists kws_input_container gfield'><div class="cc_newsletter input-text-wrap cc-input-type-checkbox">
                <ul class="ctct-lists ctct-checkboxes "><li><label><input type="checkbox" id="" value="1099513040" name="cc-lists[]"  checked='checked' /> Inwood Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1473096598" name="cc-lists[]"  checked='checked' /> Bushwick Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1139097069" name="cc-lists[]"  checked='checked' /> Gowanus Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1439538880" name="cc-lists[]"  checked='checked' /> Long Island City Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1565008073" name="cc-lists[]"  checked='checked' /> Chinatown Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1018782411" name="cc-lists[]"  checked='checked' /> East New York Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1570880808" name="cc-lists[]"  checked='checked' /> Flushing West Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1436328406" name="cc-lists[]"  checked='checked' /> Far Rockaway Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1355005806" name="cc-lists[]"  checked='checked' /> Southern Boulevard Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1405453413" name="cc-lists[]"  checked='checked' /> Jerome Avenue Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1252400881" name="cc-lists[]"  checked='checked' /> Bay Street Newsletter</label></li>
<li><label><input type="checkbox" id="" value="1184906826" name="cc-lists[]"  checked='checked' /> East Harlem Newsletter</label></li>
</ul>
            </div>
</div>
<input type='submit' style='position:absolute; width:0;height:0;left:-9999px;' name='constant-contact-signup-submit' />
</div><a href="http://katz.si/safesubscribe" target="_blank" class="cc_safesubscribe safesubscribe_light" rel="nofollow">Privacy by SafeUnsubscribe</a>
	        <div>
	            <input type="hidden" id="cc_redirect_url" name="cc_redirect_url" value="" />
	            <input type="hidden" id="cc_referral_url" name="cc_referral_url" value="%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F" />
	            <input type="hidden" name="cc_referral_post_id" value="1787051" />
	            <input type="hidden" name="uniqueformid" value="7cd4051fdf" />
	            <input type="hidden" name="ccformid" value="1" />
	        </div>
	<div class="kws_clear"></div>
	<!-- Form Generated by the Constant Contact API WordPress Plugin by Katz Web Services, Inc. -->
</form>
</div></aside><aside id="widget_sp_image-33" class="widget widget-7 odd default widget_sp_image clearfix"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001zxpjLyMMmAo1Y-WQNhg7iyT04D-FOREjm0-ANydGbm8w104RXMOiQJOyuWcQ206-oBiVr833ipl79o3yZ0q3GybKbAJ-OzM7Z7Oq2kMAGvt9x66qWQ1pT4YfesjuKcjuXOSGzWP0bvBEJj8_tjF7LQ%3D%3D" target="_blank" class="widget_sp_image-image-link image-click-track" title=""><img width="654" height="515" alt="" class="attachment-large aligncenter" style="" src="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/LOGOREPLACE.jpg" /></a></aside>	</div>
	</aside>

	</div> <!-- #main -->

</div><!-- #page -->


<div class="footer-bg clearfix nocontent">
	<footer id="site-footer">

		
<div id="supplementary" class="row-fluid _3col-default">
	<div class="span3 widget-area" role="complementary">
	<aside id="largo-donate-widget-8" class="widget widget-1 odd default largo-donate clearfix"><h3 class="widgettitle"><a href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">MAKE NEWS</a></h3>
            <p>City Limits is a nonprofit. We depend on the generosity of readers and foundations to support our reporting.</p>
            <a class="btn btn-primary" href="https://app.donorview.com/Membership/MembershipInfo?prm=g2rYRlxh7wfBI4I6wIKcVb7NfTzy_6J4-9T9Twdly16l2Aw2kvFDFU6cjCvIAhAq8fCdjxDjDE8rZ88QocP7GZy0DkA7DNBUMstvh4tWzdIXhK5qo8LqE9bxmrKsQQmd8mmTH5q-WAO53wJ0yVD_KkBHAxlHHkRxArdgIzWLQFN9K7msjLJ2lMIzhbHhVa2kLY0cJe9mJOf5dO5GO2pU92dgL80hRRwUFNCQrEwKZGF3nk85pPtR8qs1BY-TBJCp0">JOIN US</a>

		</aside><aside id="search-4" class="widget widget-2 even default widget_search clearfix"><h3 class="widgettitle">Search our site</h3><form class="form-search" role="search" method="get" action="https://citylimits.org/">
	<div class="input-append">
		<input type="text" placeholder="Search" class="searchbox search-query" value="" name="s" /><button type="submit" name="search submit" class="search-submit btn">Go</button>
	</div>
</form>
</aside></div>

<div class="span6 widget-area" role="complementary">
	<aside id="text-42" class="widget widget-1 odd default widget_text clearfix">			<div class="textwidget"><b><center>City Limits uses investigative journalism
through the prism of New York City
to identify urban problems,
examine their causes, explore solutions,
and equip communities to take action.</b>
<p><p>
Founded in 1976 in the midst of New York’s fiscal crisis, City Limits exists to inform democracy and equip citizens to create a more just city. The organization is a 501(c)(3) nonprofit funded by foundation support, ad sponsorship and donations from readers.</center></div>
		</aside></div>

<div class="span3 widget-area" role="complementary">
	<aside id="nav_menu-6" class="widget widget-1 odd default widget_nav_menu clearfix"><div class="menu-bottom-nav-container"><ul id="menu-bottom-nav" class="menu"><li id="menu-item-20593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20593"><a href="https://citylimits.org/about-us/">ABOUT US</a></li>
<li id="menu-item-46288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46288"><a href="mailto:advertise@citylimits.org">ADVERTISE</a></li>
<li id="menu-item-1775043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1775043"><a href="https://citylimits.org/city-limits-content-sharing-policy/">OUR CONTENT-SHARING POLICY</a></li>
<li id="menu-item-20592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20592"><a href="https://citylimits.org/contact-us/">CONTACT US</a></li>
<li id="menu-item-23722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23722"><a href="https://citylimits.org/our-supporters/">OUR SUPPORTERS</a></li>
<li id="menu-item-20648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20648"><a href="https://citylimits.org/privacy-and-other-policies/">PRIVACY POLICY</a></li>
<li id="menu-item-1186599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1186599"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=alyw7rrab&#038;p=oi&#038;m=1118365770080&#038;sit=8akiq8ajb&#038;f=91290320-e362-4e6a-a42a-9b7cb12d1c92">GET THE NEWSLETTER</a></li>
</ul></div></aside></div>
</div>
<div id="boilerplate">
	<div class="row-fluid clearfix">
		<div class="span6">
			<ul id="footer-social" class="social-icons">
				<li><a href="https://www.facebook.com/citylimits.org" title="Link to Facebook Profile"><i class="icon-facebook"></i></a></li><li><a href="https://twitter.com/citylimitsnews" title="Link to Twitter Page"><i class="icon-twitter"></i></a></li><li><a href="https://plus.google.com/u/0/+CitylimitsOrgNYC/posts" title="Link to Google Plus Page"><i class="icon-gplus"></i></a></li><li><a href="https://www.youtube.com/channel/UCG2q_xNQZpMnGH2itj3VlYA" title="Link to YouTube Page"><i class="icon-youtube"></i></a></li><li><a href="https://www.instagram.com/citylimitsnews/" title="Link to Instagram Page"><i class="icon-instagram"></i></a></li><li><a href="https://www.linkedin.com/company/city-limits-new-york-" title="Link to LinkedIn Page"><i class="icon-linkedin"></i></a></li><li><a href="http://citylimits.org/feed/" title="Link to RSS Feed"><i class="icon-rss"></i></a></li>			</ul>
			<div class="footer-bottom clearfix">

				<!-- If you enjoy this theme and use it on a production site we would appreciate it if you would leave the credit in place. Thanks :) -->
				<p class="footer-credit">&copy; Copyright 2017, City Limits</p>
											</div>
		</div>

		<div class="span6 right">
						<p class="footer-credit footer-credit-padding-inn-logo-missing">Built with the <a href="http://largoproject.org">Largo WordPress Theme</a> from the <a href="http://inn.org">Institute for Nonprofit News</a>.</p>
		</div>
	</div>

	<p class="back-to-top visuallyhidden"><a href="#top">Back to top &uarr;</a></p>
</div>

	</footer>
</div>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTJ3XZG"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<!-- Universal Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', '', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Universal Google Analytics -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push(
		{flush: true}
		);
	</script>
	<script type="text/template" id="tmpl-floating-social-buttons"><div class="largo-follow post-social clearfix"><span class="facebook"><a target="_blank" href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F"><i class="icon-facebook"></i><span class="hidden-phone">Recommend</span></a></span><span class="twitter"><a target="_blank" href="https://twitter.com/intent/tweet?text=DA%20Hopefuls%20Clash%2C%20Mayor%20Expresses%20Regret%3A%20Campaign%20Headlines%20for%20Sept.%206&url=https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F&via=jarrettmurphy"><i class="icon-twitter"></i><span class="hidden-phone">Tweet</span></a></span><span data-service="email" class="email share-button"><a href="mailto:?subject=DA%20Hopefuls%20Clash%2C%20Mayor%20Expresses%20Regret%3A%20Campaign%20Headlines%20for%20Sept.%206&body=Plus%2C%20how%20a%20sacrament%20performed%20years%20ago%20led%20to%20the%20cancellation%20of%20a%20candidates%27%20debate.https%3A%2F%2Fcitylimits.org%2F2017%2F09%2F06%2Fda-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6%2F" target="_blank"><i class="icon-mail"></i> <span class="hidden-phone">Email</span></a></span><span class="print"><a href="#" onclick="window.print()" title="Print this article" rel="nofollow"><i class="icon-print"></i><span class="hidden-phone">Print</span></a></span><span class="more-social-links">
	<a class="popover-toggle" href="#"><i class="icon-plus"></i><span class="hidden-phone">More</span></a>
	<span class="popover">
	<ul>
		<li><a href="https://citylimits.org/category/news/citywire/"><i class="icon-link"></i> <span>More on CITY WIRE: THE BLOG</span></a></li>
<li><a href="https://citylimits.org/category/news/citywire/feed/"><i class="icon-rss"></i> <span>Subscribe to CITY WIRE: THE BLOG</span></a></li>
	</ul>
	</span>
</span></div></script>			<script type="text/javascript" id="floating-social-buttons-width-json">
				window.floating_social_buttons_width = {"min":"1400","max":"9999"}			</script>
						<script type="text/javascript" src="https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/floating-social-buttons.min.js?ver=0.5.5.2" async></script>
			<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='dfp-css'  href='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/06\/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/citylimits.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//citylimits.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.9'></script>
<script type='text/javascript' src='//citylimits.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//citylimits.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/06\/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//citylimits.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/09\/06\/da-hopefuls-clash-mayor-expresses-regret-campaign-headlines-for-sept-6\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//citylimits.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Largo = {"is_home":"","is_single":"1","sticky_nav_options":{"sticky_nav_display_article":true,"main_nav_hide_article":false,"nav_overflow_label":"More"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/largoCore.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/navigation.min.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/largoPlugins.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/themes/Largo/js/jquery.idTabs.js?ver=0.5.5.2'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[728,90]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[908,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[769,1],"ad_sizes":[[300,600]]},{"browser":[908,1],"ad_sizes":[[300,600]]}]},"targeting":{"Page":["single"],"Category":["citywire"],"Tag":["campaign-2017-newswire","de-blasio","malliotakis","mayor"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://0d4g9qvxfl-flywheel.netdna-ssl.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '1291657',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["citywire"],"Tag":["campaign-2017-newswire","de-blasio","malliotakis","mayor"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[728,90]]},{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[908,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[300,600]]},{"browser":[769,1],"ad_sizes":[[300,600]]},{"browser":[908,1],"ad_sizes":[[300,600]]}]}				});
			</script>
		<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
</body>
</html>
